<!DOCTYPE html><html id="phx-wrapper" lang="en-us"><head><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/zuq8rsx.css" as="style"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTY4NTg5NjI3NTY3OTA4NjMw/mcn2020white.svg"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTY4OTgwNjU0Mjc1NDM4NDc0/mcn_header.svg"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://embed.tempestpremium.com/api.js?site=www.multichannel.com"><link rel="dns-prefetch" href="https://as-sec.casalemedia.com"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://adserver-us.adtech.advertising.com"><link rel="dns-prefetch" href="https://adserver-eu.adtech.advertising.com"><link rel="dns-prefetch" href="https://c.deployads.com"><link rel="dns-prefetch" href="https://hbevents.1rx.io"><link rel="dns-prefetch" href="https://tag.1rx.io"><link rel="dns-prefetch" href="https://ssc.33across.com">
<script>var appCacheBuster = "v=2020-06-24-015032-cf3c973-016002";</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>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</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>window.googleAnalyticsConfig = {"trackers":[{"name":"_tempestTracker","id":"UA-1778701-17","cookieDomain":"www.multichannel.com","sendEvents":true,"customDimensionMap":{"pageType":1,"parentSectionName":2,"authorName":3,"publicationQuarter":4,"originalPublishDate":7,"channelName":11,"subscriptionStatus":12,"sectionPath":13,"eeaStatus":14,"trackedRichTermNames":16,"primaryDomain":21,"mavenChannel":22,"coreVertical":23,"specialtyVerticals":24,"hasMavenUid":29,"author":30,"demonetizedReason":32,"sanitizedTitle":33,"videoTitle":34,"videoAuthorName":35,"monetization":36,"memberId":37,"contentItemId":38,"gaUserId":39,"features":43,"suid":46}},{"name":"_siteTracker0","id":"UA-2342357-27","cookieDomain":"www.multichannel.com","sendEvents":true,"contentItemIdPrefix":null,"customDimensionMap":{"subscriptionStatus":null,"trackedRichTermNames":null,"sectionPath":null,"publicationQuarter":null,"memberId":null,"authorName":7,"contentItemId":null,"pageType":null,"channelName":null,"parentSectionName":null,"gaUserId":null}}],"initialModel":{"title":"Celebrate Outdoor Lifestyle and Adventure on  Outdoor Sportsman Group Networks’ Q3 Programming","sanitizedTitle":"Celebrate Outdoor Lifestyle and Adventure on  Outdoor Sportsman Group Networks Q3 Programming","pageType":"Article Page","sectionPath":"PR Feed","parentSectionName":"PR Feed","authorName":"Media Financial Management Association","author":"tm-ci0224bfd940022633","videoAuthorName":"","videoTitle":"","publicationQuarter":"2020Q2","trackedRichTermNames":"","originalPublishDate":"2020-06-25","path":"/pr-feed/it-is-time-to-celebrate-the-outdoors-lifestyle-in-its-full-glory-with-outdoor-channel-sportsman-channel-and-world-fishing-networks-q3-programming-lineup-debuting-monday-june-29","subscriptionStatus":"Unsubscribed","monetization":true,"channelName":"Web","coreVertical":"entertainment","primaryDomain":"www.multichannel.com","mavenChannel":"www.multichannel.com","contentItemId":"ci0268764c70002594","features":""},"experimentId":null} || {trackers: []};
var googleAnalyticsConfigPromiseResolved;
window.googleAnalyticsPromise = new Promise(function(resolve, reject) {
      googleAnalyticsConfigPromiseResolved = resolve;
});
Promise.all([window.GdprStatus.isApplicableSafe(), window.GdprStatus.getMavenUidSafe(), window.GdprStatus.demonetizedReasonSafe(), window.TempestIdenityPromise]).then(function(results) {
   var isApplicable = results[0];
   var mavenUid = results[1];
   var demonetizedReason = results[2];
   var ti = results[3];
  (function (googleAnalyticsConfig) {"use strict";var experimentVariant=null;if(googleAnalyticsConfig.forceVariant){experimentVariant=googleAnalyticsConfig.forceVariant}else if(window.cxApi){experimentVariant=cxApi.chooseVariation(googleAnalyticsConfig.experimentid)}window.phxExperimentVariant=experimentVariant;googleAnalyticsConfig.sendPageView=function(model){model.experimentVariant=experimentVariant;model.hasMavenUid=mavenUid?"1":"0";model.demonetizedReason=demonetizedReason?demonetizedReason:"0";model.subscriptionStatus=ti&&ti.benefits.premiumExperience?"Premium":"Unsubscribed";var rgis;document.cookie.split(";").forEach(function(item){if(!rgis&&item.trim().startsWith("RGIS")){rgis=item.trim().replace("RGIS=","");rgis=rgis.replace(/^"|"$/g,"")}});var validRegex=/(^\d+)/;if(validRegex.test(rgis)){model.memberId=rgis.match(validRegex)[0]}var matches=window.location.search.match(/(^\?|&)suid=([^&]+)/);if(matches)model.suid=matches[2];ga(function(){for(var i=0;i<googleAnalyticsConfig.trackers.length;i++){var tracker=googleAnalyticsConfig.trackers[i];if(tracker.experimentOnly&&!experimentVariant){continue}var config={};var prefix="";if(tracker.name){config.name=tracker.name;prefix=tracker.name+"."}if(tracker.cookieDomain){config.cookieDomain=tracker.cookieDomain}if(tracker.sampleRate){config.sampleRate=tracker.sampleRate}model.eeaStatus=isApplicable?"1":"0";if(isApplicable){config.storage="none";config.storeGac=false}ga("create",tracker.id,config);model.gaUserId=ga.getAll()[0].get("clientId");if(isApplicable){ga(prefix+"set","displayFeaturesTask",null)}if(tracker.name==="_tempestTracker"&&mavenUid){ga(prefix+"set","userId",mavenUid)}ga(prefix+"set","page",model.path);ga(prefix+"set","title",model.title);ga(prefix+"set","anonymizeIp",true);var cd=tracker.customDimensionMap;for(var k in cd){if(!cd[k]||!cd.hasOwnProperty(k)){continue}var val=model[k];if(k==="contentItemId"&&tracker.contentItemIdPrefix){val=tracker.contentItemIdPrefix+"-"+val}else if(k==="features"&&typeof val==="string"){if(!window.mavenUidLongerTimeout){val=val.replace("use-longer-uid-timeout:1","use-longer-uid-timeout:0")}}if(val!==undefined&&val!==null&&val!==""){ga(prefix+"set","dimension"+cd[k],""+val)}}ga(prefix+"send","pageview",model.path)}})};googleAnalyticsConfigPromiseResolved();var model=googleAnalyticsConfig.initialModel;model.positionInSession="initial";googleAnalyticsConfig.sendPageView(model);window._gaSent=true;  })(window.googleAnalyticsConfig);
});</script><script async src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2020-06-24-015032-cf3c973-016002"></script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = (window.phoenixTrackClickEvent._q || []).push(el);
    return true;
}
</script><script async src="/.bootscripts/analytics.min.js?v=2020-06-24-015032-cf3c973-016002"></script><script>'use strict';(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><script id="typekit-loader">(function(typekitId) {"use strict";var link=document.createElement("link");link.rel="stylesheet";link.href="https://use.typekit.net/"+typekitId+".css";window.fontLoadedPromise=new Promise(function(resolve,reject){link.onload=link.onerror=resolve});var thisScript=document.getElementById("typekit-loader");thisScript.insertAdjacentElement("afterend",link);})('zuq8rsx');</script><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=796701ccfe83e00bd8037df70f28d96b&amp;v=2020-06-24-015032-cf3c973-016002"><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script id="subscription-script">(function(subUrl){"use strict";function getParameterValue(name){var match=RegExp("[?&]"+name+"=([^&]*)").exec(window.location.search);return match&&decodeURIComponent(match[1].replace(/\+/g," "))}function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}var userToken=getParameterValue("userToken");if(userToken!==null){if(!userToken.length||userToken==="LOGOUT"){document.cookie="userToken=;path=/;max-age=0";userToken=null}else{document.cookie="userToken="+encodeURIComponent(userToken)+";path=/;max-age=31536000"}}else{userToken=decodeURIComponent(getCookieValue("userToken"))}if(userToken){subUrl+="&userToken="+encodeURIComponent(userToken)}window.TempestIdentityPromise=new Promise(function(resolve,reject){var s=document.createElement("script");s.src=subUrl;s.onload=function(){resolve(window.TempestIdentity)};s.onerror=function(){reject()};var thisScript=document.getElementById("subscription-script");thisScript.insertAdjacentElement("afterend",s)});})('https://embed.tempestpremium.com/api.js?site=www.multichannel.com');</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2020-06-24-015032-cf3c973-016002"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"use-consent-management":true,"use-balloon-header":true,"use-amp-consent":true});
    this.membership.init({"exclusiveContent":{"loginCta":"Get unlimited","enabled":true,"subscribeUrl":""},"premiumExperience":{"joinTout":"Login","additionalMenuLinks":[],"enabled":false,"subscribePageLogin":false}});
});</script><script>'use strict';
var phxBeaconQueue = window.phxBeaconQueue || [];
</script><script async src="/.bootscripts/beacon.min.js?v=2020-06-24-015032-cf3c973-016002"></script><script>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</script><script>(function(w,apiKey){"use strict";var ls=w.localStorage;var realtimeData=ls?ls.getItem("ccRealtimeData"):null;var profile;try{if(realtimeData){profile=JSON.parse(realtimeData)}}catch(e){}if(profile){var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;var _profile=profile,demographics=_profile.demographics,audiences=_profile.audiences;if(demographics){demographics.forEach(function(d){if(d.confidence){_this.setKeyValue("carbon_"+d.id,d.confidence)}})}if(audiences&&audiences.length){this.setKeyValue("cs",audiences.map(function(am){return am.id}))}})}})(window,'268a88b6647a');</script><script>"use strict";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><script async src="/runtime/alpha.js?v=2020-06-24-015032-cf3c973-016002"></script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><script async src="/runtime/beta.js?v=2020-06-24-015032-cf3c973-016002"></script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
var phxDemographicsQueue = window.phxDemographicsQueue || [];
</script><script async src="/runtime/gamma.js?v=2020-06-24-015032-cf3c973-016002"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script defer src="/runtime/delta.js?v=2020-06-24-015032-cf3c973-016002"></script><script>phxDemographicsQueue.push(function () {
    this.init({"addressableDemographics":{"CA":{"55plus":false,"21plus":false,"45plus":false,"f":false,"21-49":false,"25-34":true,"55-64":false,"m":true,"18plus":true,"65plus":false,"18-24":false,"45-54":false,"25plus":false,"25-54":false,"25-44":false,"35plus":false,"35-54":false,"35-44":false,"18-34":false},"GB":{"55plus":false,"all":false,"45plus":false,"gbp50k":true,"18-24":false,"45-54":false,"25-44":false,"55-64":false,"25-54":false,"21plus":false,"35-44":false,"18plus":true,"65plus":false,"25plus":false,"gbp70k":true,"21-49":false,"25-34":true,"18-34":false,"35plus":false,"35-54":false,"f":false,"m":true},"US":{"55plus":false,"all":false,"45plus":false,"usd150k":true,"18-24":false,"45-54":false,"25-44":false,"55-64":false,"25-54":false,"21plus":false,"35-44":false,"18plus":true,"asia":false,"65plus":false,"hisp":false,"25plus":false,"usd75k":true,"usd100k":true,"21-49":false,"25-34":true,"18-34":false,"35plus":false,"35-54":false,"afam":false,"f":false,"m":true}}});
});
</script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    gdpr.isApplicable().then(function (isApplicable) {
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurpose(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2020-06-24-015032-cf3c973-016002"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2020-06-24-015032-cf3c973-016002"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2020-06-24-015032-cf3c973-016002"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2020-06-24-015032-cf3c973-016002"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="Niax094BRYiL-daz8FHeHclHNBYXIRmS50B5lfuJSgc"><meta name="generator" content="Tempest - www.saymedia.com"><link rel="shortcut icon" href="/favicon.ico"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="Multichannel - Main - RSS feed" href="https://www.multichannel.com/.rss/full/"><link rel="amphtml" href="https://www.multichannel.com/.amp/pr-feed/it-is-time-to-celebrate-the-outdoors-lifestyle-in-its-full-glory-with-outdoor-channel-sportsman-channel-and-world-fishing-networks-q3-programming-lineup-debuting-monday-june-29"><title>Celebrate Outdoor Lifestyle and Adventure on  Outdoor Sportsman Group Networks’ Q3 Programming - Multichannel</title><link rel="canonical" href="https://www.multichannel.com/pr-feed/it-is-time-to-celebrate-the-outdoors-lifestyle-in-its-full-glory-with-outdoor-channel-sportsman-channel-and-world-fishing-networks-q3-programming-lineup-debuting-monday-june-29"><meta property="author" content="Media Financial Management Association"><meta name="description" content="It is time to celebrate the outdoors lifestyle in its full glory with Outdoor Channel, Sportsman Channel and World Fishing Network’s Q3 programming lineup debuting Monday, June 29."><meta name="keywords" content="PR Feed"><meta name="section" content="PR Feed"><meta name="pagetype" content="article"><meta name="item-id" content="ci0268764c70002594"><meta name="published" content="2020-06-25T13:37:37Z"><meta name="dcterms.rightsHolder" content="Future Publishing Limited Quay House, The Ambury, Bath BA1 1UA. All rights reserved. England and Wales company registration number 2008885."><meta name="dcterms.dateCopyrighted" content="2020"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:url" content="https://www.multichannel.com/pr-feed/it-is-time-to-celebrate-the-outdoors-lifestyle-in-its-full-glory-with-outdoor-channel-sportsman-channel-and-world-fishing-networks-q3-programming-lineup-debuting-monday-june-29"><meta name="twitter:image" content="https://www.multichannel.com/.image/t_share/MTU2NTk1MzEzNDU1NDA4MjE5/country-roots-pr-pic-2.jpg"><meta name="twitter:description" content="It is time to celebrate the outdoors lifestyle in its full glory with Outdoor Channel, Sportsman Channel and World Fishing Network’s Q3 programming lineup debuting Monday, June 29."><meta name="twitter:domain" content="www.multichannel.com"><meta property="og:type" content="article"><meta property="og:url" content="https://www.multichannel.com/pr-feed/it-is-time-to-celebrate-the-outdoors-lifestyle-in-its-full-glory-with-outdoor-channel-sportsman-channel-and-world-fishing-networks-q3-programming-lineup-debuting-monday-june-29"><meta property="og:title" content="It is time to celebrate the outdoors lifestyle in its full glory with Outdoor Channel, Sportsman Channel and World Fishing Network’s Q3 programming lineup debuting Monday, June 29."><meta property="og:description" content="It is time to celebrate the outdoors lifestyle in its full glory with Outdoor Channel, Sportsman Channel and World Fishing Network’s Q3 programming lineup debuting Monday, June 29."><meta property="og:image" content="https://www.multichannel.com/.image/t_share/MTU2NTk1MzEzNDU1NDA4MjE5/country-roots-pr-pic-2.jpg"><meta property="og:site_name" content="Multichannel"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="Multichannel"><meta name="parsely-title" content="It is time to celebrate the outdoors lifestyle in its full glory with Outdoor Channel, Sportsman Channel and World Fishing Network’s Q3 programming lineup debuting Monday, June 29. - Multichannel"><meta name="parsely-link" content="https://www.multichannel.com/pr-feed/it-is-time-to-celebrate-the-outdoors-lifestyle-in-its-full-glory-with-outdoor-channel-sportsman-channel-and-world-fishing-networks-q3-programming-lineup-debuting-monday-june-29"><meta name="parsely-image-url" content="https://www.multichannel.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTU2NTk1MzEzNDU1NDA4MjE5/country-roots-pr-pic-2.jpg"><meta name="parsely-post-id" content="ci0268764c70002594"><meta name="parsely-pub-date" content="2020-06-25T13:37:37Z"><meta name="parsely-section" content="PR Feed"><meta name="parsely-author" content="Media Financial Management Association"><meta name="parsely-tags" content="PR Feed"><meta name="sailthru.title" content="It is time to celebrate the outdoors lifestyle in its full glory with Outdoor Channel, Sportsman Channel and World Fishing Network’s Q3 programming lineup debuting Monday, June 29."><meta name="sailthru.image.full" content="https://www.multichannel.com/.image/t_share/MTU2NTk1MzEzNDU1NDA4MjE5/country-roots-pr-pic-2.jpg"><meta name="sailthru.date" content="2020-06-25T13:37:37Z"><meta name="sailthru.author" content="Media Financial Management Association"><meta name="sailthru.tags" content="PR Feed"><meta name="sailthru.description" content="It is time to celebrate the outdoors lifestyle in its full glory with Outdoor Channel, Sportsman Channel and World Fishing Network’s Q3 programming lineup debuting Monday, June 29."><meta name="phx:content-item-id" content="ci0268764c70002594"><meta name="phx:content-object-type" content="ContentArticle"></head><body class="mm-alt-demo-data-enabled mm-use-consent-management-enabled mm-use-balloon-header-enabled mm-use-amp-consent-enabled is-subscription-enabled" phx-page-manager><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2020-06-24-015032-cf3c973-016002" media="print" delay-load></phoenix-style><script>"use strict";window.TempestIdentityPromise.then(function(ti){if(ti&&ti.benefits){if(ti.benefits.premiumExperience){document.body.classList.add("is-ad-free")}if(ti.benefits.exclusiveContent){document.body.classList.add("is-eligible-for-exclusive-content")}}});</script><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas" overlay-name="offcanvas" aria-hidden="true" role="navigation"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-off-canvas--overlay"></div></phoenix-notifier><div class="m-off-canvas--menu"><phoenix-notifier event-name="phoenix:overlay"><button class="m-off-canvas--close m-off-canvas--toggle m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-24-015032-cf3c973-016002#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-24-015032-cf3c973-016002#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion is-inverted" id="offcanvas-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news" title="News">News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/blog" title="Blogs">Blogs</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/events" title="Events">Events</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/slideshows" title="Slideshows">Slideshows</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news/technology" title="Technology">Technology</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/video" title="Video">Video</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/pr-feed" title="PR Feed">PR Feed</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/needtoknow" title="Need to Know">Need to Know</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/resources" title="Resources">Resources</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-9" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://multichannel-jobs.careerwebsite.com/" target="_blank" title="TV Jobs" rel="noopener">TV Jobs</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-10" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.b2bmediaportal.com/nbmediadev/subscribe.aspx?b=mcn&amp;key=nbns" target="_blank" title="Newsletter" rel="noopener">Newsletter</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-11" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.b2bmediaportal.com/future/offer.aspx?f=MCN&amp;pageid=15" target="_blank" title="Subscribe" rel="noopener">Subscribe</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="/page/about-us" title="About Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About Us</em></a></li><li phx-track-id="Item"><a href="/page/contact-us" title="Contact Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Contact Us</em></a></li><li phx-track-id="Item"><a href="/page/advertise" title="Advertise" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Advertise</em></a></li><li phx-track-id="Item"><a href="https://www.futureplc.com/privacy-policy/" target="_blank" rel="noopener" title="Privacy Policy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Policy</em></a></li><li phx-track-id="Item"><a href="https://www.futureplc.com/privacy-policy/" target="_blank" rel="noopener" title="California Privacy Rights" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>California Privacy Rights</em></a></li><li phx-track-id="Item"><a href="https://www.futureplc.com/terms-conditions/" target="_blank" rel="noopener" title="Terms of Use" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Terms of Use</em></a></li><li phx-track-id="Item"><a href="https://www.futureplc.com/cookies-policy/" target="_blank" rel="noopener" title="Ad Choices" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Ad Choices</em></a></li><li phx-track-id="Item"><a href="https://www.b2bmediaportal.com/future/offer.aspx?f=MCN&amp;pageid=15" target="_blank" rel="noopener" title="Subscribe" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Subscribe</em></a></li><li phx-track-id="Item"><a href="https://www.multichannel.com/.rss/full/" title="RSS" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>RSS</em></a></li><li phx-track-id="Item"><a href="https://www.saymedia.com/privacy" target="_blank" rel="noopener" title="Platform Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Platform Privacy</em></a></li><li phx-track-id="Item"><a href="https://www.futureplc.com/accessibility-statement/" target="_blank" rel="noopener" title="Accessibility Statement" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Accessibility Statement</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/MultichannelNewsMagazine" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-24-015032-cf3c973-016002#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/MultiNews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-24-015032-cf3c973-016002#ico_twitter"></use></svg></phoenix-icon-fallback></a></li></ul></div></div></div></phoenix-overlay><div class="m-page-wrapper"><div><phoenix-balloon-header class="m-balloon-header"><div class="m-header-ad not-size-b not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-19fc97655f354a4087c8a7dc535220cc"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header"><div class="m-header-ad not-size-a not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-282fb9176c454c8ba3114057be0e721d"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header"><div class="m-header-ad not-size-a not-size-b m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-9fb14b12d7fc4a80b7e6da4aed8656c1"></div><span class="bt-uid-tg" uid="5ae8a99794-168" style="display: none !important"></span></div></div></phoenix-balloon-header></div><div class="m-ad-outofpage" id="ad-1b04189710c4402e95a42c4b2df69ff6"></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-24-015032-cf3c973-016002#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.multichannel.com/.image/cs_srgb%2Cq_auto:good/MTU0MTYxMjQ3MzA5Mjc2NTI2/navbar.svg" alt="Logo" style="max-height:100px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/news" target="" onclick="return phoenixTrackClickEvent(this, event);">News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/blog" target="" onclick="return phoenixTrackClickEvent(this, event);">Blogs</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/events" target="" onclick="return phoenixTrackClickEvent(this, event);">Events</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/slideshows" target="" onclick="return phoenixTrackClickEvent(this, event);">Slideshows</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/technology" target="" onclick="return phoenixTrackClickEvent(this, event);">Technology</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/video" target="" onclick="return phoenixTrackClickEvent(this, event);">Video</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/pr-feed" target="" onclick="return phoenixTrackClickEvent(this, event);">PR Feed</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/needtoknow" target="" onclick="return phoenixTrackClickEvent(this, event);">Need to Know</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/resources" target="" onclick="return phoenixTrackClickEvent(this, event);">Resources</a></li><li class="m-site-nav--link m-navbar--menu-link-external " phx-track-id="section"><a href="https://multichannel-jobs.careerwebsite.com/" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);">TV Jobs</a></li><li class="m-site-nav--link m-navbar--menu-link-external " phx-track-id="section"><a href="https://www.b2bmediaportal.com/nbmediadev/subscribe.aspx?b=mcn&amp;key=nbns" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);">Newsletter</a></li><li class="m-site-nav--link m-navbar--menu-link-external " phx-track-id="section"><a href="https://www.b2bmediaportal.com/future/offer.aspx?f=MCN&amp;pageid=15" target="" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);">Subscribe</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-24-015032-cf3c973-016002#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-24-015032-cf3c973-016002#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div><phoenix-user-context class="m-user m-header--user m-site-nav--user"><script type="text/template"><div class="m-user--dropdown"><phoenix-drop-down-toggler class="m-user--toggle" id="phoenix-user-menu"><phoenix-notifier event-name="phoenix:dropDown:active" event-value="phoenix-user-menu" events="mouseenter"><button class="m-user--expand-button m-icon-button mm-icon-button--small-icon is-hidden" id="phoenix-user-menu-toggle" aria-expanded="false" aria-label="Open menu" aria-controls="panel-phoenix-user-menu"><img class="m-user--image" src="${AVATAR_URL}" alt=""><phoenix-icon-fallback class="m-svg m-user--toggler-icon m-dropdown--toggler-icon" icon="ico_caret_down" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-24-015032-cf3c973-016002#ico_caret_down"></use></svg></phoenix-icon-fallback></button></phoenix-notifier></phoenix-drop-down-toggler><phoenix-drop-down-panel class="m-user--pushdown" id="panel-phoenix-user-menu" drop-down-id="phoenix-user-menu" hidden aria-labelledby="phoenix-user-menu-toggle"><ul class="m-user--items"><li class="m-user--pushdown-item"><a class="m-user--link" href="${ACCOUNT_URL}" phx-track-id="account" onclick="return phoenixTrackClickEvent(this,event)">My Account</a></li><li class="m-user--pushdown-item"><a class="m-user--link" href="${LOGOUT_URL}" phx-track-id="logout" onclick="return phoenixTrackClickEvent(this,event)">Log Out</a></li></ul></phoenix-drop-down-panel></div><div class="m-user--login"><ul><li class="m-header--link"><a href="${REGISTRATION_URL}" phx-track-id="join" onclick="return phoenixTrackClickEvent(this,event)"><span class="m-user--subscribe">Login</span></a></li></ul></div></script></phoenix-user-context></div></phoenix-sticky-nav><div class="m-advertisement-off-canvas--pusher"><header class="m-header mm-header--standard mm-header--left mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/MultichannelNewsMagazine" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-24-015032-cf3c973-016002#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/MultiNews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-24-015032-cf3c973-016002#ico_twitter"></use></svg></phoenix-icon-fallback></a></li></ul><div class="m-header--main"><a class="m-header--logo" style="background-image: url(&quot;https://www.multichannel.com/.image/cs_srgb%2Cq_auto:good/MTY4OTgwNjU0Mjc1NDM4NDc0/mcn_header.svg&quot;);" href="/" aria-label="Multichannel" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed mm-site-nav--header-alignment-left"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-24-015032-cf3c973-016002#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.multichannel.com/.image/cs_srgb%2Cq_auto:good/MTY4NTg5NjI3NTY3OTA4NjMw/mcn2020white.svg" alt="Logo" style="max-height:220px;"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/news" target="" onclick="return phoenixTrackClickEvent(this, event);">News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/blog" target="" onclick="return phoenixTrackClickEvent(this, event);">Blogs</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/events" target="" onclick="return phoenixTrackClickEvent(this, event);">Events</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/slideshows" target="" onclick="return phoenixTrackClickEvent(this, event);">Slideshows</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/technology" target="" onclick="return phoenixTrackClickEvent(this, event);">Technology</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/video" target="" onclick="return phoenixTrackClickEvent(this, event);">Video</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/pr-feed" target="" onclick="return phoenixTrackClickEvent(this, event);">PR Feed</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/needtoknow" target="" onclick="return phoenixTrackClickEvent(this, event);">Need to Know</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/resources" target="" onclick="return phoenixTrackClickEvent(this, event);">Resources</a></li><li class="m-site-nav--link m-navbar--menu-link-external " phx-track-id="section"><a href="https://multichannel-jobs.careerwebsite.com/" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);">TV Jobs</a></li><li class="m-site-nav--link m-navbar--menu-link-external " phx-track-id="section"><a href="https://www.b2bmediaportal.com/nbmediadev/subscribe.aspx?b=mcn&amp;key=nbns" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);">Newsletter</a></li><li class="m-site-nav--link m-navbar--menu-link-external " phx-track-id="section"><a href="https://www.b2bmediaportal.com/future/offer.aspx?f=MCN&amp;pageid=15" target="" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);">Subscribe</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-24-015032-cf3c973-016002#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-24-015032-cf3c973-016002#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div><phoenix-user-context class="m-user m-header--user m-site-nav--user"><script type="text/template"><div class="m-user--dropdown"><phoenix-drop-down-toggler class="m-user--toggle" id="phoenix-user-menu"><phoenix-notifier event-name="phoenix:dropDown:active" event-value="phoenix-user-menu" events="mouseenter"><button class="m-user--expand-button m-icon-button mm-icon-button--small-icon is-hidden" id="phoenix-user-menu-toggle" aria-expanded="false" aria-label="Open menu" aria-controls="panel-phoenix-user-menu"><img class="m-user--image" src="${AVATAR_URL}" alt=""><phoenix-icon-fallback class="m-svg m-user--toggler-icon m-dropdown--toggler-icon" icon="ico_caret_down" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-24-015032-cf3c973-016002#ico_caret_down"></use></svg></phoenix-icon-fallback></button></phoenix-notifier></phoenix-drop-down-toggler><phoenix-drop-down-panel class="m-user--pushdown" id="panel-phoenix-user-menu" drop-down-id="phoenix-user-menu" hidden aria-labelledby="phoenix-user-menu-toggle"><ul class="m-user--items"><li class="m-user--pushdown-item"><a class="m-user--link" href="${ACCOUNT_URL}" phx-track-id="account" onclick="return phoenixTrackClickEvent(this,event)">My Account</a></li><li class="m-user--pushdown-item"><a class="m-user--link" href="${LOGOUT_URL}" phx-track-id="logout" onclick="return phoenixTrackClickEvent(this,event)">Log Out</a></li></ul></phoenix-drop-down-panel></div><div class="m-user--login"><ul><li class="m-header--link"><a href="${REGISTRATION_URL}" phx-track-id="join" onclick="return phoenixTrackClickEvent(this,event)"><span class="m-user--subscribe">Login</span></a></li></ul></div></script></phoenix-user-context></div></div></header><section class="m-page-container trackable click"><div class="m-advertisement--skin-container"></div><div class="m-page m-detail mm-detail mm-standard" ng-class="pageClasses"><script type="application/json" id="pageItemData">{"id":"ci0268764c70002594","isDetailPage":true,"objectType":"ContentArticle","originalPublicationTimestamp":"2020-06-25T13:37:37Z","path":"/pr-feed/it-is-time-to-celebrate-the-outdoors-lifestyle-in-its-full-glory-with-outdoor-channel-sportsman-channel-and-world-fishing-networks-q3-programming-lineup-debuting-monday-june-29","publicationTimestamp":"2020-06-25T13:37:37Z","title":"Celebrate Outdoor Lifestyle and Adventure on  Outdoor Sportsman Group Networks’ Q3 Programming","viewProperties":{"analyticsModel":{"title":"Celebrate Outdoor Lifestyle and Adventure on  Outdoor Sportsman Group Networks’ Q3 Programming","sanitizedTitle":"Celebrate Outdoor Lifestyle and Adventure on  Outdoor Sportsman Group Networks Q3 Programming","pageType":"Article Page","sectionPath":"PR Feed","parentSectionName":"PR Feed","authorName":"Media Financial Management Association","author":"tm-ci0224bfd940022633","videoAuthorName":"","videoTitle":"","publicationQuarter":"2020Q2","trackedRichTermNames":"","originalPublishDate":"2020-06-25"}},"associatedRichTerms":[{"isInstantArticle":false,"publicationTimestamp":"2018-03-26T18:51:03Z","contributorStatusCode":"disallowed","createdPrincipalId":"up023c62c72000258f","id":"ci0224bfd970052633","isExcludedFromPublishedStreams":false,"commentsEnabled":true,"monetizationState":{"value":"monetizable"},"isSyndicatedToAppleNews":true,"objectType":"ContentRichTerm","publicationStatus":{"itemId":"ci0224bfd970052633","updatedTimestamp":"2018-04-13T22:03:05Z","publicationTimestamp":"2018-03-26T18:51:03Z","stateCode":"published","siteId":"cs0214b2670000245d","versionToPublishId":"15","path":"/pr-feed","slug":"pr-feed","originalPublicationTimestamp":"2018-03-26T18:51:03Z"},"isNoindex":false,"isSyndicatedToApp":true,"authoringStatusCode":"complete","isSyndicatedToGoogleNews":true,"vocabularyId":"cs0214b2670000245d:sections","isReadonlyContent":false,"editedByPrincipalId":"up023c62c72000258f","editedTimestamp":"2020-05-05T18:01:21Z","disqusId":"a17caf52-3126-11e8-b8da-027f4b8bac54","alternateUrls":["/post-type-the_wire"],"originalPublicationTimestamp":"2018-03-26T18:51:03Z","createdTimestamp":"2020-05-05T18:01:21Z","isSyndicatedToFeed":true,"path":"/pr-feed","isWorkInProgress":false,"overviewTml":"<!-- tml-version=\"2\" --><p><em>This section of Multichannel.com, \"The PR Feed,\" contains original press releases issued by various companies and industry organizations. Releases can be self-posted or posted by the editorial staff of <\/em>Multichannel News<em>, which reserves the right to edit or remove posts.<\/em><\/p>","slug":"pr-feed","displayName":"PR Feed","primaryContentSiteId":"cs0214b2670000245d","metaTitle":"The PR Feed","title":"PR Feed","versionId":"15","affiliatesEnabled":true,"promoTitle":"The PR Feed","primarySiteId":"cs0214b2670000245d","migrationId":"64c28991c62387c393be09f1211290bb799e4dd0","isSyndicatedToGoogleAmp":true,"statusCode":"complete"}],"commentsEnabled":true,"dek":"NEW: Fly Fisherman Original “Blood Run: Fly Fishing with Amazon Warriors” in August; #DeerWeek Returns in September","disqusId":"d2b6dd3d-b6e8-11ea-b637-06e2509747e4","isCanvas":true,"metaDescription":"It is time to celebrate the outdoors lifestyle in its full glory with Outdoor Channel, Sportsman Channel and World Fishing Network’s Q3 programming lineup debuting Monday, June 29.","primaryImage":{"createdPrincipalId":"up0227375ef0002532","height":2000,"cloudinaryVersionId":1530047803,"id":"ci022c569bd000245b","objectType":"ContentPhoto","isReadonlyContent":false,"primaryPhotoId":"ci022c569bd000245b","width":3000,"hasFaces":false,"publicId":"MTU2NTk1MzEzNDU1NDA4MjE5","format":"jpg","createdTimestamp":"2018-06-26T21:16:45Z","primaryContentSiteId":"cs0214b2670000245d","title":"Country Roots PR Pic 2","bytes":1914136,"primarySiteId":"cs0214b2670000245d"},"primaryImageId":"ci022c569bd000245b","primarySectionIds":["ci0224bfd970052633"],"promoTitle":"It is time to celebrate the outdoors lifestyle in its full glory with Outdoor Channel, Sportsman Channel and World Fishing Network’s Q3 programming lineup debuting Monday, June 29.","sectionIds":[["ci0224bfd970052633"]],"slug":"it-is-time-to-celebrate-the-outdoors-lifestyle-in-its-full-glory-with-outdoor-channel-sportsman-channel-and-world-fishing-networks-q3-programming-lineup-debuting-monday-june-29","teaser":"It is time to celebrate the outdoors lifestyle in its full glory with Outdoor Channel, Sportsman Channel and World Fishing Network’s Q3 programming lineup debuting Monday, June 29.","hasGallery":false}</script><section class="m-sub-navigation m-component-stack mm-component-stack--is-stacked"><div class="m-sub-navigation--container"><phoenix-breadcrumbs class="m-sub-navigation--items m-breadcrumbs" id="subnav"><phoenix-notifier event-name="phoenix:breadcrumbs:toggle" event-value="subnav" events="click"><button class="m-breadcrumbs--expand-button m-icon-button mm-icon-button--small-icon is-hidden" aria-label="{{isCollapsed ? 'Expand Breadcrumbs' : 'Collapse Breadcrumbs'}}"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_double_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-24-015032-cf3c973-016002#ico_angle_double_right"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><phoenix-breadcrumbs-container class="m-breadcrumbs--container"><ul class="m-breadcrumbs--items" itemscope itemtype="https://schema.org/BreadcrumbList"><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/" itemid="https://www.multichannel.com/" itemprop="item" content="https://www.multichannel.com/" itemscope itemtype="https://schema.org/WebPage"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-24-015032-cf3c973-016002#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/pr-feed" itemid="https://www.multichannel.com/pr-feed" itemprop="item" content="https://www.multichannel.com/pr-feed" itemscope itemtype="https://schema.org/WebPage" title="PR Feed"><span itemprop="name">PR Feed</span></a><meta itemprop="position" content="2"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-24-015032-cf3c973-016002#ico_angle_right"></use></svg></phoenix-icon-fallback></li></ul></phoenix-breadcrumbs-container></phoenix-breadcrumbs></div></section><section class="m-component-detail"><article class="m-story mm-standard"><div itemscope itemtype="http://schema.org/Article"><meta itemprop="inLanguage" content="en"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.multichannel.com/.image/t_share/MTU2NTk1MzEzNDU1NDA4MjE5/country-roots-pr-pic-2.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="800"></div><meta itemprop="description" content="It is time to celebrate the outdoors lifestyle in its full glory with Outdoor Channel, Sportsman Channel and World Fishing Network’s Q3 programming lineup debuting Monday, June 29."><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Future plc"><meta itemprop="url" content="http://www.futureplc.com/"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.multichannel.com/.image/c_fit%2Ccs_srgb%2Ch_60%2Cq_auto:good%2Cw_600/MTY4OTgwNjU0Mjc1NDM4NDc0/mcn_header.svg"><meta itemprop="width" content="525"><meta itemprop="height" content="60"></div></div><meta itemprop="dateModified" content="2020-06-25T09:37:37-04:00"><meta itemprop="datePublished" content="2020-06-25T09:37:37-04:00"><link itemprop="mainEntityOfPage" href="https://www.multichannel.com/pr-feed/it-is-time-to-celebrate-the-outdoors-lifestyle-in-its-full-glory-with-outdoor-channel-sportsman-channel-and-world-fishing-networks-q3-programming-lineup-debuting-monday-june-29"><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail" itemprop="articleBody"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--in-content-well"><div class="m-detail-header--container"><div class="m-detail-header--content"><h1 class="m-detail-header--title" itemprop="headline">Celebrate Outdoor Lifestyle and Adventure on  Outdoor Sportsman Group Networks’ Q3 Programming</h1><div class="m-detail-header--dek">NEW: Fly Fisherman Original “Blood Run: Fly Fishing with Amazon Warriors” in August; #DeerWeek Returns in September</div><div class="m-detail-header--meta"><dl><dt>Author:</dt><dd class="m-detail-header--meta-item" itemprop="author"><a class="m-detail-header--meta-author" href="/author/by-pr-feed-contributor" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Media Financial Management Association</a></dd><dt>Publish date:</dt><dd class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item"><phoenix-timeago locale="en-us"><time datetime="2020-06-25T09:37:37-04:00" title="2020-06-25T13:37:37Z">Jun 25, 2020</time></phoenix-timeago></dd></dl></div></div></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.multichannel.com%2Fpr-feed%2Fit-is-time-to-celebrate-the-outdoors-lifestyle-in-its-full-glory-with-outdoor-channel-sportsman-channel-and-world-fishing-networks-q3-programming-lineup-debuting-monday-june-29', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-24-015032-cf3c973-016002#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.multichannel.com%2Fpr-feed%2Fit-is-time-to-celebrate-the-outdoors-lifestyle-in-its-full-glory-with-outdoor-channel-sportsman-channel-and-world-fishing-networks-q3-programming-lineup-debuting-monday-june-29&amp;text=Celebrate%20Outdoor%20Lifestyle%20and%20Adventure%20on%20%20Outdoor%20Sportsman%20Group%20Networks%E2%80%99%20Q3%20Programming', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-24-015032-cf3c973-016002#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.multichannel.com%2Fpr-feed%2Fit-is-time-to-celebrate-the-outdoors-lifestyle-in-its-full-glory-with-outdoor-channel-sportsman-channel-and-world-fishing-networks-q3-programming-lineup-debuting-monday-june-29&amp;media=https%3A%2F%2Fwww.multichannel.com%2F.image%2Ft_share%2FMTU2NTk1MzEzNDU1NDA4MjE5%2Fcountry-roots-pr-pic-2.jpg&amp;description=Celebrate%20Outdoor%20Lifestyle%20and%20Adventure%20on%20%20Outdoor%20Sportsman%20Group%20Networks%E2%80%99%20Q3%20Programming.%20It%20is%20time%20to%20celebrate%20the%20outdoors%20lifestyle%20in%20its%20full%20glory%20with%20Outdoor%20Channel%2C%20Sportsman%20Channel%20and%20World%20Fishing%20Network%E2%80%99s%20Q3%20programming%20lineup%20debuting%20Monday%2C%20June%2029.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-24-015032-cf3c973-016002#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><p><strong>DENVER (June 25, 2020) &#x2013;</strong> It is time to celebrate the outdoors lifestyle in its full glory with <strong>Outdoor Channel, Sportsman Channel </strong>and<strong> World Fishing</strong> <strong>Network&#x2019;s </strong>Q3 programming lineup debuting <strong>Monday, June 29</strong><strong>.  </strong>Catch<strong> o</strong><strong>r</strong><strong>iginal premieres </strong>and<strong> new episodes </strong>from returning series across all three networks with each network&#x2019;s spin on original and authentic storytelling. Don&#x2019;t miss the <strong><em>Fly Fisherman</em></strong> original documentary <strong><em>Blood Run: Fly Fishing with the Amazon Warriors</em></strong> on Outdoor Channel in August, and the full-out pig roast over Labor Day weekend with the return of <strong><em>La&#x2019;Boar Day</em></strong> marathon featuring <strong><em>MeatEater, Wild Boar Fever presented by Aimpoint, Pigman: The Series</em></strong> and <strong><em>Nick&#x2019;s Wild Ride</em></strong>. The beginning of fall wouldn&#x2019;t be complete without <strong><em>#DeerWeek presented by Academy Sports + Outdoors </em></strong>starting on September 14 on Outdoor Channel and Sportsman Channel with a primetime lineup of deer-centric shows and personalities. </p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-2e12b6501d65492b9882e55655c7696e"></div></div></div></aside><p>&#x201C;As we try to get back to normal, we are excited about what is in store for our viewers as we head into summer,&#x201D; <strong>President and CEO of Outdoor Sportsman Group, Jim Liberatore </strong>said. &#x201C;We are celebrating outdoor lifestyle and adventure on Outdoor Channel, Sportsman Channel and World Fishing Network and hope all our viewers remain healthy, safe and vigilant as we prepare for the fall hunting season.&#x201D;</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-ccc6259e75514522adff2daa578af7a5"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-2f57edb3dd40498fa42c76c8ed656497"></div></div></div></aside><p><strong>Outdoor Channel</strong> showcases a slate of new episodes and series as the network welcomes shows from around the world including: <strong><em>Wild Boar Fever XI presented by Aimpoint </em></strong>(Saturdays, 5:30 p.m. ET) and a new season of <strong><em>Farming the Wild</em></strong> (Mondays, 8:30 p.m. ET) featuring English restauranteur and hunter Mike Robinson. The long-awaited premiere of <strong><em>Blood Run: Fly Fishing with Amazon Warriors</em></strong> from the team at <strong><em>Fly Fisherman Magazine</em></strong> debuts on August 10 at 7 p.m. ET. Season Four of <strong><em>Hollywood Weapons</em></strong> (Wednesdays, 7 p.m. ET) arrives with Terry and Larry continuing to test action scenes from film and TV that show how it is really done. Plus, <strong><em>#DeerWeek</em></strong> takeover arrives on September 14-20 as thoughts turn to treestands with a primetime lineup of everything viewers love and appreciate about deer hunting. </p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-909d66e482c64162a14477587410213e"></div></div></div></aside><p>&#xB7; <strong><em>Wild Boar Fever XI presented by Aimpoint </em></strong>(Premieres August 29, 5:30 p.m. ET): The 11 season takes place in France&#x2019;s Loire Valley; in the famous forests of Sologne, the center of French hunting culture.  </p><p>&#xB7; <strong><em>Farming the Wild</em></strong> (Premieres June 29, 8:30 p.m. ET): English restauranteur and hunter, Mike Robinson, is one of Britain&#x2019;s most prominent game chefs, and he co-owns the only pub in Britain with a prestigious Michelin-star. </p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-6590aaad8a8544ca9efb55e8abbeeb1d"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-0bfc593303d049a2943b63ccbb250f64"></div></div></div></aside><p>&#xB7; <strong><em>Hollywood Weapons </em></strong>(Premieres July 8 at 7 p.m. ET): Some of the most thrilling weapon action sequences from TV and movies are put to the test with host Terry Schappert and weapons expert Larry Zanoff. The duo break down some of the most explosive action scenes in Hollywood history. </p><p>&#xB7; <strong><em>Blood Run: Fly Fishing with Amazon Warriors</em></strong> (Premieres Monday, August 10, 7 p.m. ET): On Brazil&#x2019;s Xingu River, Kayapo warriors use the enormous fangs from vampire fish to cut and scar their arms. Join two adventurous editors from <em>Fly Fisherman Magazine</em> in their quest to catch these magnificiant jungle fish and become the first outsiders to participate in this ancient ritual. </p><p>&#xB7; <strong><em>#DeerWeek presented by Academy Sports + Outdoors </em></strong>(September 14-20, beginning at 7 p.m. ET nightly): Airing on Outdoor Channel and Sportsman Channel, the annual week-long epic lineup of the best in deer hunting programming is back. </p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-e6bdfe15a15b467ebe9509964b87cbd3"></div></div></div></aside><p><strong>Sportsman Channel </strong>is transitioning to more blaze orange for the season and is featuring a number of new series, including: <strong><em>Hoge Wild</em></strong> (Mondays, 7 p.m. ET); <strong><em>Adaptive Pursuit TV</em></strong> (Fridays, 7:30 p.m. ET) and the highly-anticipated Keefer brothers series, <strong><em>Humanimal</em></strong> (Wednesdays, 9 p.m. ET). Continuing to bring the pages of their respected magazines to life, <strong><em>North American Whitetail</em></strong> (Wednesdays, 8 p.m. ET), <strong><em>Guns &amp; Ammo</em></strong> (Thursdays, 9 p.m. ET) and <strong><em>Bowhunter TV</em></strong> (Wednesdays, 10 p.m. ET) carry on their series runs with helpful hints and how-to&#x2019;s from the editors and experts who have (almost) done it all. </p><p>&#xB7; <strong><em>Hoge Wild </em></strong>(Premieres June 29 at 7 p.m. ET): Follow No. 1 Billboard selling country artist Lucas Hoge around the world. </p><p>&#xB7; <strong><em>Adaptive Pursuit TV</em></strong> (Fridays, 7:30 p.m. ET): Learn how those with visual disabilities experience their own adventures outdoors.</p><p>&#xB7; <strong><em>Humanimal</em></strong> (Premieres July 1 at 9 p.m. ET): For those viewers that live and die by the rise and set of the sun, life outside is more than just a &#x201C;some of the time&#x201D; kind of gig. It&#x2019;s real life, lived raw and to the point &#x2013; the Keefer Brothers call it being <em>Humanimal</em> &#x2013; the perfect blend of Humans and Animals. </p><p>&#xB7; <strong><em>North American Whitetail </em></strong>(Wednesdays, 8 p.m. ET): Co-hosts Laden Force and Stan Potts join <em>North American Whitetail</em> Editor-in-Chief Gordon Whittington, Associate Editor Haynes Shelton, biologist Dr. James C. Kroll and expert dog handler Jeremy Moore.  </p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-3"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-9b9c4c268e7d40ac999ce070016eef7e"></div></div></div></aside><p>&#xB7; <strong><em>Guns &amp; Ammo TV </em></strong>(Thursdays, 9 p.m. ET): <em>Guns &amp; Ammo</em> continues to feature a variety of new products in its acclaimed <em>At the Range</em>, offering exclusive first-look reviews of firearms, ammo, optics and accessories by its group of resident experts.  </p><p>&#xB7; <strong><em>Bowhunter TV </em></strong>(Wednesdays, 10 p.m. ET): Hosted by Mike Carney and <em>Bowhunter</em> magazine editor Curt Wells, <em>Bowhunter TV</em> showcases more action-packed bowhunts and helpful how-to tips than ever before.</p><p><strong>World Fishing Network</strong> <strong>presented by Midway</strong> is <em>THE</em> complete fishing destination. WFN continues engaging viewers with instructions, tips, tournaments, travel, food, boating, outdoor lifestyle and more. Premiere shows with new episodes this season include: <strong><em>Fishing University</em></strong> (Tuesdays, 6 p.m ET); <strong><em>Hook n&#x2019; Look</em></strong> (Wednesdays, 7:30 p.m. ET); <strong><em>Livin&#x2019; the Dream with Captain Jimmy Nelson</em></strong> (Thursdays, 6 p.m. ET) and <strong><em>Uncharted Waters with Peter Miller</em></strong> (Sundays, 8 p.m. ET), plus more. If competition is more the speed, tune in for the REDCREST Bass Pro Tour Championship on <strong><em>Major League Fishing Bass Pro Tour</em></strong> every Monday at 8 p.m. ET; and four-time Classic qualifier Fish Fishburne tells all in <strong><em>Skeeter Bass Champs with Fish Fishburne</em></strong> on Mondays at 11 p.m. ET.</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-49b34de6f17645168b2f35561a119faf"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-2"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-5d10293944b74d6fb6908f98dffcbc03"></div></div></div></aside><p>Other Q3 Highlights include:</p><p>&#xB7; <strong><em>Outdoor Channel</em></strong></p><p>o Favorites returning to the airwaves: <strong><em>Sporting Classics with Chris Dorsey </em></strong>(Saturdays, 12:30 p.m. ET)<strong><em> </em></strong>and <strong><em>Wentz Bros. Outdoors presented by Eukanuba</em></strong> (Mondays, 8 p.m. ET). </p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-4"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-74c03129496345c7b6f1c2f4e54418e5"></div></div></div></aside><p>o Heat up summer with new episodes of shooting competition and educational series: <strong><em>American Airgunner Challenge</em></strong> (July 8, 7:30 p.m. ET) and <strong><em>Get Some! The Jerry Miculek Story</em></strong> (July 1, 7 p.m. ET)</p><p>o <strong>La&#x2019;Boar Day Special</strong>: (September 7, 8 p.m. &#x2013; 2 a.m. ET) Set the BBQ pits low and slow for the second annual world-class pig roast marathon featuring episodes from <strong><em>MeatEater, Wild Boar Fever, Pigman: The Series</em></strong> and <strong><em>Nick&#x2019;s Wild Ride</em></strong>.</p><p>o Don&#x2019;t miss these featured fishing shows:</p><p>&#xA7; <strong><em>FLW Fishing </em></strong>(Premieres Friday, July 3, 7 pm. ET)<strong><em> &#x2013; </em></strong>Tackle Warehouse Pro Circuit Bass fishing tournaments featuring a field of top anglers competing for top prizes. </p><p>&#xA7; <strong><em>The Obsession of Carter Andrews &#x2013;</em></strong> Robinson Crusoe Special (Premieres Monday, August 17 at 8 p.m. ET): Carter Andrews and Julio Meza set sail to the famed Robinson Crusoe island located in the Juan Fernandez Archipelago, situated 400 miles off the coast of Chile, on a quest to find the giant Kingfish Yellowtail.</p><p>&#xB7; <strong><em>Sportsman Channel</em></strong></p><p>o Other favorites returning on Sportsman Channel with new episodes include:<strong><em> Whitetail Properties </em></strong>(Wednesdays, 8:30 p.m. ET); <strong><em>Red Rising </em></strong>(Tuesday, 8 p.m. ET); <strong><em>Country Boy Outdoors </em></strong>(Saturdays, 11:30 a.m. ET); <strong><em>Major League Bowhunter </em></strong>(Fridays, 8:30 p.m. ET) and<strong><em> Trijicon&#x2019;s World of Sports Afield </em></strong>(Saturdays, 8 p.m. ET).</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-5"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-51f090c9deb544278c2a1d3b68b19869"></div></div></div></aside><p>o Additional new series making their debuts include: <strong><em>The Given Right </em></strong>(Tuesdays, 8:30 p.m. ET) and<strong><em> Beyond the Bar with Josh &amp; Shasta </em></strong>(Thursdays, 7 p.m. ET).</p><p>o <strong><em>RNT-V</em></strong><em> </em>is seeing their 15 anniversary this fall &#x2013; catch them during the unique waterfowl programming block, <strong>The Landing Zone</strong>, from 2-4 p.m. ET on Saturdays.</p><p>o Don&#x2019;t miss these popular series: </p><p>&#xA7; <strong><em>Savage Outdoors</em></strong> (Tuesdays, 9:30 p.m. ET)</p><p>&#xA7; <strong><em>Winchester and Drury&#x2019;s Natural Born</em></strong> (Sundays, 10:30 p.m. ET)</p><p>&#xA7; <strong><em>Crossroads with the Burtons</em></strong> (Tuesdays, 7 p.m. ET) </p><p>&#xA7; <strong><em>Blitz TV</em></strong> (Saturdays, 12 p.m ET)</p><p>&#xB7; <strong><em>World Fishing Network presented by Midway</em></strong></p><p>o The reel life is the good life &#x2013; tune in for these notable shows: </p><p>&#xA7; <strong><em>The Hunt for Monster Bass </em></strong>(Mondays, 7:30 p.m. ET)<strong><em> </em></strong></p><p>&#xA7; <strong><em>Strike King&#x2019;s Fish Hard</em></strong> (Mondays, 11:30 p.m. and Wednesdays, 9 p.m. ET)</p><p>&#xA7; <strong><em>Lindner&#x2019;s Fishing Edge</em></strong> (Tuesdays, 8:30 p.m. ET)</p><p>&#xA7; <strong><em>Ray Van Horn&#x2019;s Captain&#x2019;s Journey</em></strong> (Wednesdays, 8:30 p.m. ET)</p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-6"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-14e7aa04531145789bcdff784dc4a1eb"></div></div></div></aside><p>&#xA7; <strong><em>Jimmy Houston Outdoors</em></strong> (Thursdays, 8:30 p.m. ET</p><p>&#xA7; <strong><em>Bill Dance Saltwater</em></strong> (Thursdays, 9 p.m. ET) </p><p><strong>About Outdoor Sportsman Group</strong>: Outdoor Sportsman Group is comprised of the world&#x2019;s foremost media and entertainment brands for outdoor adventure enthusiasts. It includes three leading multichannel networks: Outdoor Channel, Sportsman Channel and World Fishing Network, as well as Sportsman Channel Canada and MOTV, the world&#x2019;s leading subscription-based video-on-demand outdoor television content platform. The Group also consists of a number of established publishing assets: 16 outdoor magazines including <em>Guns &amp; Ammo, Game &amp; Fish, Petersen&#x2019;s Hunting, In-Fisherman</em> and 20 top websites, including OutdoorChannelPlus.com. Additionally, Outdoor Sportsman Group includes television production operations, Winnercomm. For more information, visit <a href="http://www.outdoorsg.com" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">www.outdoorsg.com</a>. #MyOutdoorTV</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-3"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-00bbf1d84f0c469f8d448ba38e6b576e"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-3"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-42ec33dd38e54f2391118ec03ae171c7"></div></div></div></aside><p>********</p><p><strong>MEDIA CONTACT</strong><strong>:</strong></p><p>Tom Caraccioli | Outdoor Sportsman Group | 212. 852.6646 | Tom.Caraccioli@OutdoorSG.com</p></div><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9beef-168" style="display: none !important"></span></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><dl></dl></div><aside class="m-detail--author-box"><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="/author/by-pr-feed-contributor" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Media Financial Management Association</a></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.multichannel.com%2Fpr-feed%2Fit-is-time-to-celebrate-the-outdoors-lifestyle-in-its-full-glory-with-outdoor-channel-sportsman-channel-and-world-fishing-networks-q3-programming-lineup-debuting-monday-june-29', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-24-015032-cf3c973-016002#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.multichannel.com%2Fpr-feed%2Fit-is-time-to-celebrate-the-outdoors-lifestyle-in-its-full-glory-with-outdoor-channel-sportsman-channel-and-world-fishing-networks-q3-programming-lineup-debuting-monday-june-29&amp;text=Celebrate%20Outdoor%20Lifestyle%20and%20Adventure%20on%20%20Outdoor%20Sportsman%20Group%20Networks%E2%80%99%20Q3%20Programming', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-24-015032-cf3c973-016002#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.multichannel.com%2Fpr-feed%2Fit-is-time-to-celebrate-the-outdoors-lifestyle-in-its-full-glory-with-outdoor-channel-sportsman-channel-and-world-fishing-networks-q3-programming-lineup-debuting-monday-june-29&amp;media=https%3A%2F%2Fwww.multichannel.com%2F.image%2Ft_share%2FMTU2NTk1MzEzNDU1NDA4MjE5%2Fcountry-roots-pr-pic-2.jpg&amp;description=Celebrate%20Outdoor%20Lifestyle%20and%20Adventure%20on%20%20Outdoor%20Sportsman%20Group%20Networks%E2%80%99%20Q3%20Programming.%20It%20is%20time%20to%20celebrate%20the%20outdoors%20lifestyle%20in%20its%20full%20glory%20with%20Outdoor%20Channel%2C%20Sportsman%20Channel%20and%20World%20Fishing%20Network%E2%80%99s%20Q3%20programming%20lineup%20debuting%20Monday%2C%20June%2029.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-24-015032-cf3c973-016002#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail"><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8a9a25b-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-49b4fa78849d463586090b124e79e2ab","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-49b4fa78849d463586090b124e79e2ab","adUnitPath":"/88059007/www.multichannel.com/pr-feed"},"showBlockthrough":true,"blockthroughTag":"5ae8a9a25b-168"}' auto-reload track-visibility></phoenix-ad></aside><aside class="m-aside-rail--sticky-ad"><span class="bt-uid-tg" uid="5ae8a9b37c-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adReloaderDelay":30,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"blockthroughTag":"5ae8a9b37c-168","maxAdReloads":25,"moduleClass":"m-sidebar-ad","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-5b8e5fca3a574586b20627feb315a4d1","adUnitPath":"/88059007/www.multichannel.com/pr-feed"},"slotId":"ad-5b8e5fca3a574586b20627feb315a4d1","visClasses":["not-size-a","not-size-b"]}' auto-reload track-visibility></phoenix-ad></aside></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"></aside></div></article></section><a name="comments"></a><section class="m-comments m-component-stack mm-component-stack--is-stacked"><div class="m-comments--content l-content-well"><phoenix-disqus-thread shortname="Multichannel" thread-identifier="d2b6dd3d-b6e8-11ea-b637-06e2509747e4" thread-title="It is time to celebrate the outdoors lifestyle in its full glory with Outdoor Channel, Sportsman Channel and World Fishing Network’s Q3 programming lineup debuting Monday, June 29. - by Media Financial Management Association" thread-url="https://www.multichannel.com/pr-feed/it-is-time-to-celebrate-the-outdoors-lifestyle-in-its-full-glory-with-outdoor-channel-sportsman-channel-and-world-fishing-networks-q3-programming-lineup-debuting-monday-june-29"></phoenix-disqus-thread></div></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h1 class="m-component-header--image" role="heading" aria-level="2"><img src="https://www.multichannel.com/.image/cs_srgb%2Cq_auto:good/MTU0MTYwOTMwMjg3MDAyOTkw/section_header_art_xtrasmall_relatedarticles.svg" alt="Related"></h1></div></div><section class="m-card-group-container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><div class="m-card-group--content l-grid lm-grid--density-standard lm-grid--standard-cards"><div class="l-grid--item"><phoenix-super-link href="/pr-feed/it-is-open-season-on-land-and-sea-this-summer-with-outdoor-channel-sportsman-channel-and-world-fishing-networks-q3-programming-lineup-debuting-monday-july-1"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/pr-feed/it-is-open-season-on-land-and-sea-this-summer-with-outdoor-channel-sportsman-channel-and-world-fishing-networks-q3-programming-lineup-debuting-monday-july-1" title="All-American Sportsmen and Sportswomen Find Adventure on Outdoor Sportsman Group Networks’ Q3 Programming"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY1MDgzNjQxNzM3NjUxNzg1/oc_nicks-wild-ride_1536x2048.webp 320w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY1MDgzNjQxNzM3NjUxNzg1/oc_nicks-wild-ride_1536x2048.webp 640w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY1MDgzNjQxNzM3NjUxNzg1/oc_nicks-wild-ride_1536x2048.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY1MDgzNjQxNzM3NjUxNzg1/oc_nicks-wild-ride_1536x2048.jpg 320w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY1MDgzNjQxNzM3NjUxNzg1/oc_nicks-wild-ride_1536x2048.jpg 640w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY1MDgzNjQxNzM3NjUxNzg1/oc_nicks-wild-ride_1536x2048.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY1MDgzNjQxNzM3NjUxNzg1/oc_nicks-wild-ride_1536x2048.webp 320w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY1MDgzNjQxNzM3NjUxNzg1/oc_nicks-wild-ride_1536x2048.webp 640w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY1MDgzNjQxNzM3NjUxNzg1/oc_nicks-wild-ride_1536x2048.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY1MDgzNjQxNzM3NjUxNzg1/oc_nicks-wild-ride_1536x2048.jpg 320w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY1MDgzNjQxNzM3NjUxNzg1/oc_nicks-wild-ride_1536x2048.jpg 640w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY1MDgzNjQxNzM3NjUxNzg1/oc_nicks-wild-ride_1536x2048.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTY1MDgzNjQxNzM3NjUxNzg1/oc_nicks-wild-ride_1536x2048.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="OC_Nicks Wild Ride_1536x2048"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/pr-feed" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">PR Feed</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/pr-feed/it-is-open-season-on-land-and-sea-this-summer-with-outdoor-channel-sportsman-channel-and-world-fishing-networks-q3-programming-lineup-debuting-monday-july-1"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">It is open season on land and sea this summer with Outdoor Channel, Sportsman Channel and World Fishing Network’s Q3 programming lineup debuting Monday, July 1.</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">It is open season on land and sea this summer with Outdoor Channel, Sportsman Channel and World Fishing Network’s Q3 programming lineup debuting Monday, July 1.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/pr-feed/outdoor-channel-sportsman-channel-and-world-fishing-network-continue-to-offer-best-in-class-outdoor-lifestyle-programming"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/pr-feed/outdoor-channel-sportsman-channel-and-world-fishing-network-continue-to-offer-best-in-class-outdoor-lifestyle-programming" title="Outdoor Channel, Sportsman Channel and World Fishing Network Continue to Offer Best-in-Class Outdoor Lifestyle Programming"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY3MzA3NjM4MzQ4OTgxNDkx/screen-shot-2019-09-24-at-10941-pm.webp 320w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY3MzA3NjM4MzQ4OTgxNDkx/screen-shot-2019-09-24-at-10941-pm.webp 640w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY3MzA3NjM4MzQ4OTgxNDkx/screen-shot-2019-09-24-at-10941-pm.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY3MzA3NjM4MzQ4OTgxNDkx/screen-shot-2019-09-24-at-10941-pm.jpg 320w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY3MzA3NjM4MzQ4OTgxNDkx/screen-shot-2019-09-24-at-10941-pm.jpg 640w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY3MzA3NjM4MzQ4OTgxNDkx/screen-shot-2019-09-24-at-10941-pm.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY3MzA3NjM4MzQ4OTgxNDkx/screen-shot-2019-09-24-at-10941-pm.webp 320w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY3MzA3NjM4MzQ4OTgxNDkx/screen-shot-2019-09-24-at-10941-pm.webp 640w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY3MzA3NjM4MzQ4OTgxNDkx/screen-shot-2019-09-24-at-10941-pm.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY3MzA3NjM4MzQ4OTgxNDkx/screen-shot-2019-09-24-at-10941-pm.jpg 320w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY3MzA3NjM4MzQ4OTgxNDkx/screen-shot-2019-09-24-at-10941-pm.jpg 640w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY3MzA3NjM4MzQ4OTgxNDkx/screen-shot-2019-09-24-at-10941-pm.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTY3MzA3NjM4MzQ4OTgxNDkx/screen-shot-2019-09-24-at-10941-pm.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Screen Shot 2019-09-24 at 1.09.41 PM"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/pr-feed" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">PR Feed</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/pr-feed/outdoor-channel-sportsman-channel-and-world-fishing-network-continue-to-offer-best-in-class-outdoor-lifestyle-programming"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Outdoor Channel, Sportsman Channel and World Fishing Network Continue to Offer Best-in-Class Outdoor Lifestyle Programming</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Outdoor Channel, Sportsman Channel and World Fishing Network Continue to Offer Best-in-Class Outdoor Lifestyle Programming</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/pr-feed/outdoor-sportsman-group-networks-kick-off-2020-with-new-adventure-lifestyle-series"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/pr-feed/outdoor-sportsman-group-networks-kick-off-2020-with-new-adventure-lifestyle-series" title="Outdoor Sportsman Group Networks Kick Off 2020 with  New Adventure Lifestyle Series"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY5MTIxMTIxNzE3NzI0NDQ5/longmire-about.webp 320w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY5MTIxMTIxNzE3NzI0NDQ5/longmire-about.webp 640w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY5MTIxMTIxNzE3NzI0NDQ5/longmire-about.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY5MTIxMTIxNzE3NzI0NDQ5/longmire-about.jpg 320w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY5MTIxMTIxNzE3NzI0NDQ5/longmire-about.jpg 640w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY5MTIxMTIxNzE3NzI0NDQ5/longmire-about.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY5MTIxMTIxNzE3NzI0NDQ5/longmire-about.webp 320w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY5MTIxMTIxNzE3NzI0NDQ5/longmire-about.webp 640w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY5MTIxMTIxNzE3NzI0NDQ5/longmire-about.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY5MTIxMTIxNzE3NzI0NDQ5/longmire-about.jpg 320w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY5MTIxMTIxNzE3NzI0NDQ5/longmire-about.jpg 640w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY5MTIxMTIxNzE3NzI0NDQ5/longmire-about.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTY5MTIxMTIxNzE3NzI0NDQ5/longmire-about.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="longmire-about"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/pr-feed" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">PR Feed</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/pr-feed/outdoor-sportsman-group-networks-kick-off-2020-with-new-adventure-lifestyle-series"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Outdoor Sportsman Group Networks Kick Off 2020 with New Adventure Lifestyle Series</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Outdoor Sportsman Group Networks Kick Off 2020 with New Adventure Lifestyle Series</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item not-size-a not-size-b l-grid--ad-card" data-cards-before="3"><div class="m-ad-card--outer-container"><div class="m-ad-card--inner-container"><phoenix-ad class="m-ad not-size-a not-size-b m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-9508c8214ab64326a228137e9d1ad48f","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-0","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-9508c8214ab64326a228137e9d1ad48f","adUnitPath":"/88059007/www.multichannel.com/pr-feed"},"showBlockthrough":true}'></phoenix-ad></div></div></div><div class="l-grid--item"><phoenix-super-link href="/pr-feed/the-all-american-sportsman-finds-home-on-outdoor-sportsman-group-networks-q3-programming"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/pr-feed/the-all-american-sportsman-finds-home-on-outdoor-sportsman-group-networks-q3-programming" title="The All-American Sportsman Finds Home on Outdoor Sportsman Group Networks’ Q3 Programming"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU2NjYxODAzMzA3MjQ2OTAy/wfn_zonas-awesome-fishing-show_2048x1024.webp 320w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU2NjYxODAzMzA3MjQ2OTAy/wfn_zonas-awesome-fishing-show_2048x1024.webp 640w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU2NjYxODAzMzA3MjQ2OTAy/wfn_zonas-awesome-fishing-show_2048x1024.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU2NjYxODAzMzA3MjQ2OTAy/wfn_zonas-awesome-fishing-show_2048x1024.jpg 320w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU2NjYxODAzMzA3MjQ2OTAy/wfn_zonas-awesome-fishing-show_2048x1024.jpg 640w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU2NjYxODAzMzA3MjQ2OTAy/wfn_zonas-awesome-fishing-show_2048x1024.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU2NjYxODAzMzA3MjQ2OTAy/wfn_zonas-awesome-fishing-show_2048x1024.webp 320w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU2NjYxODAzMzA3MjQ2OTAy/wfn_zonas-awesome-fishing-show_2048x1024.webp 640w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU2NjYxODAzMzA3MjQ2OTAy/wfn_zonas-awesome-fishing-show_2048x1024.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU2NjYxODAzMzA3MjQ2OTAy/wfn_zonas-awesome-fishing-show_2048x1024.jpg 320w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU2NjYxODAzMzA3MjQ2OTAy/wfn_zonas-awesome-fishing-show_2048x1024.jpg 640w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU2NjYxODAzMzA3MjQ2OTAy/wfn_zonas-awesome-fishing-show_2048x1024.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTU2NjYxODAzMzA3MjQ2OTAy/wfn_zonas-awesome-fishing-show_2048x1024.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="WFN_Zona's Awesome Fishing Show_2048x1024"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/pr-feed" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">PR Feed</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/pr-feed/the-all-american-sportsman-finds-home-on-outdoor-sportsman-group-networks-q3-programming"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">The All-American Sportsman Finds Home on Outdoor Sportsman Group Networks’ Q3 Programming Beginning July 2</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">The All-American Sportsman Finds Home on Outdoor Sportsman Group Networks’ Q3 Programming Beginning July 2</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/pr-feed/-the-q2-programming-lineup-debuts-monday-march-30-on-outdoor-channel-sportsman-channel-and-world-fishing-network-where-fans-can-catch-original-premieres-and-new-episodes-from-returning-series-across-all-three-networks"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/pr-feed/-the-q2-programming-lineup-debuts-monday-march-30-on-outdoor-channel-sportsman-channel-and-world-fishing-network-where-fans-can-catch-original-premieres-and-new-episodes-from-returning-series-across-all-three-networks" title="Series Premieres and Returning Favorites Highlight  Q2 Programming on Outdoor Sportsman Group Networks"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxMzkxOTU2ODI2NDY1OTcx/sc__floridasportsmanwatermen_1536x2048.webp 320w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxMzkxOTU2ODI2NDY1OTcx/sc__floridasportsmanwatermen_1536x2048.webp 640w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxMzkxOTU2ODI2NDY1OTcx/sc__floridasportsmanwatermen_1536x2048.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxMzkxOTU2ODI2NDY1OTcx/sc__floridasportsmanwatermen_1536x2048.jpg 320w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxMzkxOTU2ODI2NDY1OTcx/sc__floridasportsmanwatermen_1536x2048.jpg 640w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxMzkxOTU2ODI2NDY1OTcx/sc__floridasportsmanwatermen_1536x2048.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxMzkxOTU2ODI2NDY1OTcx/sc__floridasportsmanwatermen_1536x2048.webp 320w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxMzkxOTU2ODI2NDY1OTcx/sc__floridasportsmanwatermen_1536x2048.webp 640w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxMzkxOTU2ODI2NDY1OTcx/sc__floridasportsmanwatermen_1536x2048.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTcxMzkxOTU2ODI2NDY1OTcx/sc__floridasportsmanwatermen_1536x2048.jpg 320w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTcxMzkxOTU2ODI2NDY1OTcx/sc__floridasportsmanwatermen_1536x2048.jpg 640w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTcxMzkxOTU2ODI2NDY1OTcx/sc__floridasportsmanwatermen_1536x2048.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTcxMzkxOTU2ODI2NDY1OTcx/sc__floridasportsmanwatermen_1536x2048.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="SC__FloridaSportsmanWatermen_1536x2048"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/pr-feed" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">PR Feed</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/pr-feed/-the-q2-programming-lineup-debuts-monday-march-30-on-outdoor-channel-sportsman-channel-and-world-fishing-network-where-fans-can-catch-original-premieres-and-new-episodes-from-returning-series-across-all-three-networks"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">The Q2 programming lineup debuts Monday, March 30 on Outdoor Channel, Sportsman Channel and World Fishing Network, where fans can catch original premieres and new episodes from returning series across all three networks.</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">The Q2 programming lineup debuts Monday, March 30 on Outdoor Channel, Sportsman Channel and World Fishing Network, where fans can catch original premieres and new episodes from returning series across all three networks.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/pr-feed/outdoor-channel-sportsman-channel-and-world-fishing-network-original-premieres-and-new-episodes-from-returning-series-across-all-three-networks-begin-on-monday-december-31"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/pr-feed/outdoor-channel-sportsman-channel-and-world-fishing-network-original-premieres-and-new-episodes-from-returning-series-across-all-three-networks-begin-on-monday-december-31" title="Outdoor Sportsman Group Networks Ring in New Year's Eve with Slate of Original Programming"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYwNjc0OTg0NTA5ODQzNDMx/oc_booger-bottom_an_1080x1080.webp 320w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYwNjc0OTg0NTA5ODQzNDMx/oc_booger-bottom_an_1080x1080.webp 640w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYwNjc0OTg0NTA5ODQzNDMx/oc_booger-bottom_an_1080x1080.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYwNjc0OTg0NTA5ODQzNDMx/oc_booger-bottom_an_1080x1080.jpg 320w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYwNjc0OTg0NTA5ODQzNDMx/oc_booger-bottom_an_1080x1080.jpg 640w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYwNjc0OTg0NTA5ODQzNDMx/oc_booger-bottom_an_1080x1080.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYwNjc0OTg0NTA5ODQzNDMx/oc_booger-bottom_an_1080x1080.webp 320w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYwNjc0OTg0NTA5ODQzNDMx/oc_booger-bottom_an_1080x1080.webp 640w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYwNjc0OTg0NTA5ODQzNDMx/oc_booger-bottom_an_1080x1080.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYwNjc0OTg0NTA5ODQzNDMx/oc_booger-bottom_an_1080x1080.jpg 320w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYwNjc0OTg0NTA5ODQzNDMx/oc_booger-bottom_an_1080x1080.jpg 640w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYwNjc0OTg0NTA5ODQzNDMx/oc_booger-bottom_an_1080x1080.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYwNjc0OTg0NTA5ODQzNDMx/oc_booger-bottom_an_1080x1080.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="OC_Booger Bottom_AN_1080x1080"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/pr-feed" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">PR Feed</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/pr-feed/outdoor-channel-sportsman-channel-and-world-fishing-network-original-premieres-and-new-episodes-from-returning-series-across-all-three-networks-begin-on-monday-december-31"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Outdoor Channel, Sportsman Channel and World Fishing Network. Original premieres and new episodes from returning series across all three networks begin on Monday, December 31.</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Ring in the new year with fellow sportsmen and women by tuning into a slate of highly-anticipated premieres and can’t-wait-for season returns of favorite outdoor and lifestyle programming on Outdoor Channel, Sportsman Channel and World Fishing Network. Original premieres and new episodes from returning series across all three networks begin on Monday, December 31.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/pr-feed/tune-in-for-a-new-slate-of-premieres-on-outdoor-channel-sportsman-channel-and-world-fishing-network"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/pr-feed/tune-in-for-a-new-slate-of-premieres-on-outdoor-channel-sportsman-channel-and-world-fishing-network" title="Outdoor Channel, Sportsman Channel and World Fishing Network Reveal Fall Programming Highlights"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU4Mzc1NjIyMjI4MzIxNzQ5/osg-logo.webp 320w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU4Mzc1NjIyMjI4MzIxNzQ5/osg-logo.webp 640w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU4Mzc1NjIyMjI4MzIxNzQ5/osg-logo.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU4Mzc1NjIyMjI4MzIxNzQ5/osg-logo.jpg 320w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU4Mzc1NjIyMjI4MzIxNzQ5/osg-logo.jpg 640w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU4Mzc1NjIyMjI4MzIxNzQ5/osg-logo.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU4Mzc1NjIyMjI4MzIxNzQ5/osg-logo.webp 320w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU4Mzc1NjIyMjI4MzIxNzQ5/osg-logo.webp 640w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU4Mzc1NjIyMjI4MzIxNzQ5/osg-logo.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU4Mzc1NjIyMjI4MzIxNzQ5/osg-logo.jpg 320w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU4Mzc1NjIyMjI4MzIxNzQ5/osg-logo.jpg 640w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU4Mzc1NjIyMjI4MzIxNzQ5/osg-logo.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTU4Mzc1NjIyMjI4MzIxNzQ5/osg-logo.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="OSG logo"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/pr-feed" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">PR Feed</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/pr-feed/tune-in-for-a-new-slate-of-premieres-on-outdoor-channel-sportsman-channel-and-world-fishing-network"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Tune in for a new slate of premieres on Outdoor Channel, Sportsman Channel and World Fishing Network.</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Tune in for a new slate of premieres on Outdoor Channel, Sportsman Channel and World Fishing Network.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/pr-feed/outdoor-sportsman-group-undisputed-leader-in-fishing-programming"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/pr-feed/outdoor-sportsman-group-undisputed-leader-in-fishing-programming" title="Outdoor Sportsman Group Undisputed Leader in Fishing Programming"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU2NDUyMjM4OTY3OTczNTk0/michael-waddell.webp 320w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU2NDUyMjM4OTY3OTczNTk0/michael-waddell.webp 640w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU2NDUyMjM4OTY3OTczNTk0/michael-waddell.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU2NDUyMjM4OTY3OTczNTk0/michael-waddell.jpg 320w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU2NDUyMjM4OTY3OTczNTk0/michael-waddell.jpg 640w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU2NDUyMjM4OTY3OTczNTk0/michael-waddell.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU2NDUyMjM4OTY3OTczNTk0/michael-waddell.webp 320w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU2NDUyMjM4OTY3OTczNTk0/michael-waddell.webp 640w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU2NDUyMjM4OTY3OTczNTk0/michael-waddell.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU2NDUyMjM4OTY3OTczNTk0/michael-waddell.jpg 320w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU2NDUyMjM4OTY3OTczNTk0/michael-waddell.jpg 640w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU2NDUyMjM4OTY3OTczNTk0/michael-waddell.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTU2NDUyMjM4OTY3OTczNTk0/michael-waddell.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Michael Waddell"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/pr-feed" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">PR Feed</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/pr-feed/outdoor-sportsman-group-undisputed-leader-in-fishing-programming"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Outdoor Sportsman Group Undisputed Leader in Fishing Programming</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Outdoor Sportsman Group Undisputed Leader in Fishing Programming</p></phoenix-ellipsis></div></article></phoenix-super-link></div></div></section></section></section><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9c908-168" style="display: none !important"></span></div><footer class="m-footer"><div class="m-footer--container mm-footer--has-publisher-logo"><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/about-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/contact-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Contact Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/advertise" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Advertise</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.futureplc.com/privacy-policy/" rel="noopener" target="blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy Policy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.futureplc.com/privacy-policy/" rel="noopener" target="blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">California Privacy Rights</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.futureplc.com/terms-conditions/" rel="noopener" target="blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Terms of Use</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.futureplc.com/cookies-policy/" rel="noopener" target="blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Ad Choices</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.b2bmediaportal.com/future/offer.aspx?f=MCN&amp;pageid=15" rel="noopener" target="blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Subscribe</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.multichannel.com/.rss/full/" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">RSS</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.saymedia.com/privacy" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Platform Privacy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.futureplc.com/accessibility-statement/" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Accessibility Statement</a></li></ul><div class="m-footer--copyright">&copy; 2020 Future Publishing Limited Quay House, The Ambury, Bath BA1 1UA. All rights reserved. England and Wales company registration number 2008885.</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://maven.io/company/" aria-label="A Maven Channel"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="maven-footer"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-24-015032-cf3c973-016002#maven-footer"></use></svg></phoenix-icon-fallback></a></div></div></footer></div><div id="do-not-sell-button"></div></section></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-950a45b061374e3a8933b462ac58b47e","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,60],[320,50],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-950a45b061374e3a8933b462ac58b47e","adUnitPath":"/88059007/www.multichannel.com/pr-feed"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-950a45b061374e3a8933b462ac58b47e"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-0c4307d785be413bb455e30c36925ddc","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[768,66],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-0c4307d785be413bb455e30c36925ddc","adUnitPath":"/88059007/www.multichannel.com/pr-feed"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-0c4307d785be413bb455e30c36925ddc"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-39d2190fea624f6b86faaef67b97ecee","visClasses":["not-size-a","not-size-b"],"slotConfig":{"config":{"sizes":[[900,65],[970,90],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-39d2190fea624f6b86faaef67b97ecee","adUnitPath":"/88059007/www.multichannel.com/pr-feed"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-39d2190fea624f6b86faaef67b97ecee"></div></div></phoenix-ad></div></div></div><script id="phx-webcomponent-accordion" async src="/.bootscripts/webcomponents/accordion.min.js?v=2020-06-24-015032-cf3c973-016002"></script><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2020-06-24-015032-cf3c973-016002"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2020-06-24-015032-cf3c973-016002"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2020-06-24-015032-cf3c973-016002"></script><script id="phx-webcomponent-simpleForm" async src="/.bootscripts/webcomponents/simpleForm.min.js?v=2020-06-24-015032-cf3c973-016002"></script><script id="phx-webcomponent-tabs" async src="/.bootscripts/webcomponents/tabs.min.js?v=2020-06-24-015032-cf3c973-016002"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2020-06-24-015032-cf3c973-016002"></script><script id="phx-webcomponent-carousel" async src="/.bootscripts/webcomponents/carousel.min.js?v=2020-06-24-015032-cf3c973-016002"></script><script id="phx-webcomponent-breadcrumbs" async src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2020-06-24-015032-cf3c973-016002"></script><script id="phx-webcomponent-timeago" async src="/.bootscripts/webcomponents/timeago.min.js?v=2020-06-24-015032-cf3c973-016002"></script><script id="phx-webcomponent-disqusThread" async src="/.bootscripts/webcomponents/disqusThread.min.js?v=2020-06-24-015032-cf3c973-016002"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2020-06-24-015032-cf3c973-016002"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2020-06-24-015032-cf3c973-016002"></script><script id="phx-webcomponent-stickyNav" async src="/.bootscripts/webcomponents/stickyNav.min.js?v=2020-06-24-015032-cf3c973-016002"></script><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2020-06-24-015032-cf3c973-016002"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2020-06-24-015032-cf3c973-016002"></script><script id="phx-webcomponent-iconFallback" async src="/.bootscripts/webcomponents/iconFallback.min.js?v=2020-06-24-015032-cf3c973-016002"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2020-06-24-015032-cf3c973-016002"></script><script id="phx-webcomponent-balloonHeader" async src="/.bootscripts/webcomponents/balloonHeader.min.js?v=2020-06-24-015032-cf3c973-016002"></script><script id="phx-webcomponent-userContext" async src="/.bootscripts/webcomponents/userContext.min.js?v=2020-06-24-015032-cf3c973-016002"></script><script id="phx-webcomponent-dropDown" async src="/.bootscripts/webcomponents/dropDown.min.js?v=2020-06-24-015032-cf3c973-016002"></script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance")}function _iterableToArray(iter){if(Symbol.iterator in Object(iter)||Object.prototype.toString.call(iter)==="[object Arguments]")return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr)){for(var i=0,arr2=new Array(arr.length);i<arr.length;i++){arr2[i]=arr[i]}return arr2}}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2020-06-24-015032-cf3c973-016002"></phoenix-script><phoenix-script delay-load src="/.bootscripts/streamMoreItems.min.js?v=2020-06-24-015032-cf3c973-016002"></phoenix-script><script type="text/template" id="videoplayer-tag">"use strict";var src="https://saymedia-com.videoplayerhub.com/videoloader.js";var e=document.createElement("script");e.src=src;e.onload=function(){if(window.BT){BT.clearThrough()}};document.body.appendChild(e);</script><phoenix-script block-premium block-on-ccpa-reject delay-load script-id="videoplayer-tag"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://www.multichannel.com/pr-feed/it-is-time-to-celebrate-the-outdoors-lifestyle-in-its-full-glory-with-outdoor-channel-sportsman-channel-and-world-fishing-networks-q3-programming-lineup-debuting-monday-june-29","title":"Celebrate Outdoor Lifestyle and Adventure on  Outdoor Sportsman Group Networks’ Q3 Programming","description":"It is time to celebrate the outdoors lifestyle in its full glory with Outdoor Channel, Sportsman Channel and World Fishing Network’s Q3 programming lineup debuting Monday, June 29.","thumbnail":"https://www.multichannel.com/.image/t_share/MTU2NTk1MzEzNDU1NDA4MjE5/country-roots-pr-pic-2.jpg","published_time":"2020-06-25T13:37:37Z","author":"Media Financial Management Association","section":"PR Feed"}</script><script>"use strict";window.liftIgniterPromiseResolved;window.liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniterPromiseResolved=resolve});</script><script type="text/template" id="liftigniter-init">(function(jsKey) {"use strict";if(typeof $igniter_var==="undefined"){!function n(t,c,o,r,a,i,e,s,f){f=null!=t[o]&&"function"==typeof t[o].now?t[o].now():null,t.$igniter_var=i,t[i]=t[i]||function(){(t[i].q=t[i].q||[]).push(arguments)},e=c.getElementsByTagName(r)[0],(s=c.createElement(r)).async=1,"//cdn"==a?(t[i].s=f,s.onerror=function(e){t[i].e=e,n(t,c,o,r,a+"-fallback",i)}):t[i].r=f,s.src=a+".petametrics.com/"+jsKey+".js?ts="+(new Date/216e5|0),e.parentNode.insertBefore(s,e)}(window,document,"performance","script","//cdn","$p");window.GdprStatus.getMavenUidSafe().then(function(uid){$p("init",jsKey);if(uid){$p("setUserId",uid,"replaceIfEmpty")}$p("send","pageview");window.liftIgniterPromiseResolved()})}})('999gba4qphtjrmpe');</script><phoenix-script script-id="liftigniter-init" block-on-gdpr-applicable block-on-ccpa-reject block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2020-06-24-015032-cf3c973-016002#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="493" block-on-gdpr-purpose-consent="5" block-on-ccpa-reject block-premium delay-load></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})([]);</script></body></html>