<!DOCTYPE html><html id="phx-wrapper" lang="en-us"><head><style type="text/css">[ng\:cloak], [ng-cloak], [data-ng-cloak], [x-ng-cloak], .ng-cloak, .x-ng-cloak {display: none !important;}</style><link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script"><link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script"><link rel="preload" href="https://use.typekit.net/zuq8rsx.css" as="style"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTY4NTg5NjI3NTY3OTA4NjMw/mcn2020white.svg"><link rel="preconnect" href="/.image/cs_srgb%2Cq_auto:good/MTY4OTgwNjU0Mjc1NDM4NDc0/mcn_header.svg"><link rel="dns-prefetch" href="https://carbon-cdn.ccgateway.net/script"><link rel="dns-prefetch" href="https://embed.tempestpremium.com/api.js?site=www.multichannel.com"><link rel="dns-prefetch" href="https://as-sec.casalemedia.com"><link rel="dns-prefetch" href="https://fastlane.rubiconproject.com"><link rel="dns-prefetch" href="https://ib.adnxs.com"><link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com"><link rel="dns-prefetch" href="https://hbevents.1rx.io"><link rel="dns-prefetch" href="https://tag.1rx.io"><link rel="dns-prefetch" href="https://adserver-us.adtech.advertising.com"><link rel="dns-prefetch" href="https://adserver-eu.adtech.advertising.com"><link rel="dns-prefetch" href="https://c.deployads.com"><link rel="dns-prefetch" href="https://ssc.33across.com">
<script>var appCacheBuster = "v=2019-12-19-203708-c3414f7-014615";</script><script>window.Promise||document.write('<script src="/.bootscripts/polyfills/promise.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>window.fetch||document.write('<script src="/.bootscripts/polyfills/fetch.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>Object.assign||document.write('<script src="/.bootscripts/polyfills/assign.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(typeof window.Element.prototype.closest === 'function')||document.write('<script src="/.bootscripts/polyfills/element-closest.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(window.customElements&&window.customElements.define&&window.customElements.get&&window.customElements.whenDefined)||document.write('<script src="/.bootscripts/polyfills/webcomponents.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>(String.prototype.endsWith||String.prototype.startsWith)||document.write('<script src="/.bootscripts/polyfills/string.min.js?' + appCacheBuster + '"></s'+'cript>');</script><script>"use strict";if(typeof IntersectionObserver==="undefined"||"IntersectionObserver"in window&&"IntersectionObserverEntry"in window&&!("isIntersecting"in window.IntersectionObserverEntry.prototype)){document.write("<script src=\"/.bootscripts/polyfills/intersectionobserver.min.js?"+appCacheBuster+"\"></s"+"cript>")}</script><script>"use strict";(function(){if(typeof window.CustomEvent==="function")return false;function CustomEvent(event,params){params=params||{bubbles:false,cancelable:false,detail:undefined};var evt=document.createEvent("CustomEvent");evt.initCustomEvent(event,params.bubbles,params.cancelable,params.detail);return evt}CustomEvent.prototype=window.Event.prototype;window.CustomEvent=CustomEvent})();</script><script>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</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
</script><script>window.googleAnalyticsConfig = {"trackers":[{"name":"_tempestTracker","id":"UA-1778701-17","cookieDomain":"www.multichannel.com","sendEvents":true,"customDimensionMap":{"pageType":1,"parentSectionName":2,"authorName":3,"publicationQuarter":4,"channelName":11,"subscriptionStatus":12,"sectionPath":13,"eeaStatus":14,"trackedRichTermNames":16,"memberId":17,"contentItemId":18,"gaUserId":19,"primaryDomain":21,"mavenChannel":22,"coreVertical":23,"specialtyVerticals":24,"hasMavenUid":29,"author":30,"demonetizedReason":32}},{"name":"_siteTracker0","id":"UA-2342357-27","cookieDomain":"www.multichannel.com","sendEvents":true,"contentItemIdPrefix":null,"customDimensionMap":{"subscriptionStatus":null,"trackedRichTermNames":null,"sectionPath":null,"publicationQuarter":null,"memberId":null,"authorName":7,"contentItemId":null,"pageType":null,"channelName":null,"parentSectionName":null,"gaUserId":null}}],"initialModel":{"title":"The Most Exciting Dream Cars of all Time on Ultra Docu","pageType":"Article Page","sectionPath":"PR Feed","parentSectionName":"PR Feed","authorName":"Olympusat","author":"tm-ci0225678710002556","publicationQuarter":"2019Q4","trackedRichTermNames":"","path":"/pr-feed/the-most-exciting-dream-cars-of-all-time-on-ultra-docu","subscriptionStatus":"Unsubscribed","channelName":"Web","coreVertical":"entertainment","primaryDomain":"www.multichannel.com","mavenChannel":"www.multichannel.com","contentItemId":"ci0256b05550002716"},"experimentId":null} || {trackers: []};
var googleAnalyticsConfigPromiseResolved;
window.googleAnalyticsPromise = new Promise(function(resolve, reject) {
      googleAnalyticsConfigPromiseResolved = resolve;
});
Promise.all([window.GdprStatus.isApplicableSafe(), window.GdprStatus.getMavenUidSafe(), window.GdprStatus.demonetizedReasonSafe(), window.TempestIdenityPromise]).then(function(results) {
   var isApplicable = results[0];
   var mavenUid = results[1];
   var demonetizedReason = results[2];
   var ti = results[3];
  (function (googleAnalyticsConfig) {"use strict";var experimentVariant=null;if(googleAnalyticsConfig.forceVariant){experimentVariant=googleAnalyticsConfig.forceVariant}else if(window.cxApi){experimentVariant=cxApi.chooseVariation(googleAnalyticsConfig.experimentid)}window.phxExperimentVariant=experimentVariant;googleAnalyticsConfig.sendPageView=function(model){model.experimentVariant=experimentVariant;model.hasMavenUid=mavenUid?"1":"0";model.demonetizedReason=demonetizedReason?demonetizedReason:"0";model.subscriptionStatus=ti&&ti.benefits.premiumExperience?"Premium":"Unsubscribed";var rgis;document.cookie.split(";").forEach(function(item){if(!rgis&&item.trim().startsWith("RGIS")){rgis=item}});var memberId="0";var validRegex=/(-?\d+)/;if(validRegex.test(rgis)){memberId=rgis.match(validRegex)[0]}model.memberId=memberId;ga(function(){for(var i=0;i<googleAnalyticsConfig.trackers.length;i++){var tracker=googleAnalyticsConfig.trackers[i];if(tracker.experimentOnly&&!experimentVariant){continue}var config={};var prefix="";if(tracker.name){config.name=tracker.name;prefix=tracker.name+"."}if(tracker.cookieDomain){config.cookieDomain=tracker.cookieDomain}if(tracker.sampleRate){config.sampleRate=tracker.sampleRate}model.eeaStatus=isApplicable?"1":"0";if(isApplicable){config.storage="none";config.storeGac=false}ga("create",tracker.id,config);model.gaUserId=ga.getAll()[0].get("clientId");if(isApplicable){ga(prefix+"set","displayFeaturesTask",null)}if(tracker.name==="_tempestTracker"&&mavenUid){ga(prefix+"set","userId",mavenUid)}ga(prefix+"set","page",model.path);ga(prefix+"set","title",model.title);ga(prefix+"set","anonymizeIp",true);var cd=tracker.customDimensionMap;for(var k in cd){if(!cd[k]||!cd.hasOwnProperty(k)){continue}var val=model[k];if(k==="contentItemId"&&tracker.contentItemIdPrefix){val=tracker.contentItemIdPrefix+"-"+val}if(val!==undefined&&val!==null){ga(prefix+"set","dimension"+cd[k],""+val)}}ga(prefix+"send","pageview",model.path)}})};googleAnalyticsConfigPromiseResolved();var model=googleAnalyticsConfig.initialModel;model.positionInSession="initial";googleAnalyticsConfig.sendPageView(model);window._gaSent=true;  })(window.googleAnalyticsConfig);
});</script><script async src="/.bootscripts/PhoenixGoogleAnalytics.min.js?v=2019-12-19-203708-c3414f7-014615"></script><script>window.phoenixTrackClickEvent = function(el) {
    window.phoenixTrackClickEvent._q = (window.phoenixTrackClickEvent._q || []).push(el);
    return true;
}
</script><script async src="/.bootscripts/analytics.min.js?v=2019-12-19-203708-c3414f7-014615"></script><script>'use strict';(function(){var pageLoadPromises=[];window.getTimedOutPageLoadPromise=function(timeoutMs){if(document.readyState==="complete"){return Promise.resolve(true)}else{var pageLoadPromise=new Promise(function(resolve,reject){window.addEventListener("load",function(){resolve(true)});pageLoadPromises.push(setTimeout(function(){resolve(true)},timeoutMs||0))});return pageLoadPromise}};window.addEventListener("load",function(){for(var i in pageLoadPromises){window.clearTimeout(pageLoadPromises[i])}})})();</script><script>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</script><script id="typekit-loader">(function(typekitId) {"use strict";var link=document.createElement("link");link.rel="stylesheet";link.href="https://use.typekit.net/"+typekitId+".css";window.fontLoadedPromise=new Promise(function(resolve,reject){link.onload=link.onerror=resolve});var thisScript=document.getElementById("typekit-loader");thisScript.insertAdjacentElement("afterend",link);})('zuq8rsx');</script><link rel="stylesheet" href="/site/styles/main.min.css?config=published&amp;cv=7ec28b757d21a26de090168fa11ed566&amp;v=2019-12-19-203708-c3414f7-014615"><script>(function () {
    var givenQs = '&' + window.location.search.substr(1) + '&';
    var newQs = givenQs.replace(/&(bt_email|vero_id)=[^&]+&/, '&REDACTED=REDACTED&');
    if (newQs !== givenQs) {
        console.warn('We have redacted a personal information argument in the query string');
        var newUrl = window.location.pathname + '?' + newQs.substr(1, newQs.length - 2);
        window.history.replaceState({}, '', newUrl);
    }
})();
</script><script id="subscription-script">(function(subUrl){"use strict";function getParameterValue(name){var match=RegExp("[?&]"+name+"=([^&]*)").exec(window.location.search);return match&&decodeURIComponent(match[1].replace(/\+/g," "))}function getCookieValue(a){var b=document.cookie.match("(^|[^;]+)\\s*"+a+"\\s*=\\s*([^;]+)");return b?b.pop():""}var userToken=getParameterValue("userToken");if(userToken!==null){if(!userToken.length||userToken==="LOGOUT"){document.cookie="userToken=;path=/;max-age=0";userToken=null}else{document.cookie="userToken="+encodeURIComponent(userToken)+";path=/;max-age=31536000"}}else{userToken=decodeURIComponent(getCookieValue("userToken"))}if(userToken){subUrl+="&userToken="+encodeURIComponent(userToken)}window.TempestIdentityPromise=new Promise(function(resolve,reject){var s=document.createElement("script");s.src=subUrl;s.onload=function(){resolve(window.TempestIdentity)};s.onerror=function(){reject()};var thisScript=document.getElementById("subscription-script");thisScript.insertAdjacentElement("afterend",s)});})('https://embed.tempestpremium.com/api.js?site=www.multichannel.com');</script><script>var phxConfigQueue = window.phxConfigQueue || [];
</script><script async src="/.bootscripts/config.min.js?v=2019-12-19-203708-c3414f7-014615"></script><script>phxConfigQueue.push(function () {
    this.features.init({"alt-demo-data":false,"quotes-revamp":true,"use-consent-management":true,"use-balloon-header":true,"use-amp-consent":true});
    this.membership.init({"exclusiveContent":{"loginCta":"Get unlimited","enabled":true,"subscribeUrl":""},"premiumExperience":{"joinTout":"Login","additionalMenuLinks":[],"enabled":false,"subscribePageLogin":false}});
});</script><script>'use strict';
var phxBeaconQueue = window.phxBeaconQueue || [];
</script><script async src="/.bootscripts/beacon.min.js?v=2019-12-19-203708-c3414f7-014615"></script><script>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</script><script>(function(w,apiKey){"use strict";var ls=w.localStorage;if(ls){var ymd=function ymd(d){return d.toJSON().split("T")[0]};var CPK="phoenixCarbonProfile";var AM="audienceMemberships";var refresh=true;var cp;try{cp=JSON.parse(ls.getItem(CPK))}catch(err){}var profile;if(cp){profile=cp.value;if(cp.created){var created=ymd(new Date(cp.created));var today=ymd(new Date);refresh=created!==today}}if(profile){var d=profile.demographic;if(d){var aaq=w.phxAdAuctionQueue||(w.phxAdAuctionQueue=[]);aaq.push(function(){var _this=this;["gender","maritalStatus"].forEach(function(k){var r=d[k];if(r&&r.confidence){_this.setKeyValue("carbon_"+r.data.toLowerCase(),r.confidence)}});var am=profile[AM];if(am&&am.length){am.forEach(function(k){_this.setKeyValue("carbon_"+k.toLowerCase(),"100")})}})}}if(refresh){w._ccReady=w._ccReady||[];w._ccReady.push(function(result){if(!result.user.id){return}var today=new Date;fetch("https://api.crbn.in/api/profiles/"+result.user.id+"/demographics?api-key="+apiKey).then(function(response){if(response.status===200){return response.json()}}).then(function(profile){try{profile[AM]=result.user[AM]}catch(e){}ls.setItem(CPK,JSON.stringify({created:today,value:profile}))})})}}})(window,'268a88b6647a');</script><script>"use strict";var pbjs=pbjs||{};pbjs.que=pbjs.que||[];</script><script async src="/runtime/alpha.js?v=2019-12-19-203708-c3414f7-014615"></script><script>var phxAdAuctionQueue = window.phxAdAuctionQueue || (window.phxAdAuctionQueue = []);
</script><script async src="/runtime/beta.js?v=2019-12-19-203708-c3414f7-014615"></script><script>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</script><script>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</script><script>var phxAdvertisingQueue = window.phxAdvertisingQueue || [];
var phxAdServerQueue = window.phxAdServerQueue || [];
var phxDemographicsQueue = window.phxDemographicsQueue || [];
</script><script async src="/runtime/gamma.js?v=2019-12-19-203708-c3414f7-014615"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script defer src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script defer src="/runtime/delta.js?v=2019-12-19-203708-c3414f7-014615"></script><script>phxDemographicsQueue.push(function () {
    this.init({"addressableDemographics":{"CA":{"55plus":false,"21plus":false,"45plus":false,"f":false,"21-49":false,"25-34":true,"55-64":false,"m":true,"18plus":true,"65plus":false,"18-24":false,"45-54":false,"25plus":false,"25-54":false,"25-44":false,"35plus":false,"35-54":false,"35-44":false,"18-34":false},"GB":{"55plus":false,"all":false,"45plus":false,"gbp50k":true,"18-24":false,"45-54":false,"25-44":false,"55-64":false,"25-54":false,"21plus":false,"35-44":false,"18plus":true,"65plus":false,"25plus":false,"gbp70k":true,"21-49":false,"25-34":true,"18-34":false,"35plus":false,"35-54":false,"f":false,"m":true},"US":{"55plus":false,"all":false,"45plus":false,"usd150k":true,"18-24":false,"45-54":false,"25-44":false,"55-64":false,"25-54":false,"21plus":false,"35-44":false,"18plus":true,"asia":false,"65plus":false,"hisp":false,"25plus":false,"usd75k":true,"usd100k":true,"21-49":false,"25-34":true,"18-34":false,"35plus":false,"35-54":false,"afam":false,"f":false,"m":true}}});
});
</script><script>if (window.phxPageTarget) {
    phxAdvertisingQueue.push(function () {
        this.beginPage(window.phxPageTarget.config);
    });
}</script><script>(function() {
    window._comscore = window._comscore || [];
    var comscoreTag = {
        c1: '2',
        c2: '27019031',
    };
    var campaignId = '';
    var siteUrl = '';
    if (campaignId || siteUrl) {
        comscoreTag.c3 = campaignId;
        comscoreTag.c4 = siteUrl ? encodeURIComponent(siteUrl) : '';
    }
    window._comscore.push(comscoreTag);
})();</script><script>(function() {
    var _load = function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
        s.src = "https://sb.scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    };
    var gdpr = window.GdprStatus;
    gdpr.isApplicable().then(function (isApplicable) {
        if (isApplicable) {
            //- This causes the Comscore script to delay until consent state
            //- is known; the rest of the code above is benign in the event that
            //- consent has not been given.
            gdpr.waitForConsentValue().then(function () {
                gdpr.isConsentGivenForVendorPurpose(GdprStatus.VENDOR_IDS.comscore, GdprStatus.PURPOSE_IDS.measurement)
                .then(function(value) {
                    if (value) {
                        _load();
                    }
                });
            });
        } else {
            _load();
        }
    });
})();</script><base href="/"><meta charset="utf-8"><meta name="referrer" content="unsafe-url"><meta http-equiv="cleartype" content="on"><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="apple-mobile-web-app-capable" content="no"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="apple-touch-icon" href="/site/images/apple-touch-icon.png?v=2019-12-19-203708-c3414f7-014615"><link rel="apple-touch-icon" sizes="57x57" href="/site/images/apple-touch-icon-57x57-precomposed.png?v=2019-12-19-203708-c3414f7-014615"><link rel="apple-touch-icon" sizes="72x72" href="/site/images/apple-touch-icon-72x72-precomposed.png?v=2019-12-19-203708-c3414f7-014615"><link rel="apple-touch-icon" sizes="114x114" href="/site/images/apple-touch-icon-114x114-precomposed.png?v=2019-12-19-203708-c3414f7-014615"><meta name="format-detection" content="telephone=no"><meta name="format-detection" content="address=no"><meta name="google-site-verification" content="Niax094BRYiL-daz8FHeHclHNBYXIRmS50B5lfuJSgc"><meta name="generator" content="Tempest - www.saymedia.com"><link rel="shortcut icon" href="/favicon.ico"><link rel="schema.dcterms" href="http://purl.org/dc/terms/"><meta name="pinterest" content="nohover"><link rel="alternate" type="application/rss+xml" title="Multichannel - Main - RSS feed" href="https://www.multichannel.com/.rss/full/"><link rel="amphtml" href="https://www.multichannel.com/.amp/pr-feed/the-most-exciting-dream-cars-of-all-time-on-ultra-docu"><title>The Most Exciting Dream Cars of all Time on Ultra Docu - Multichannel</title><link rel="canonical" href="https://www.multichannel.com/pr-feed/the-most-exciting-dream-cars-of-all-time-on-ultra-docu"><meta property="author" content="Olympusat"><meta name="description" content="Ultra Docu network premieres of the High-End luxury and sports Dreamcars TV Show."><meta name="keywords" content="PR Feed"><meta name="section" content="PR Feed"><meta name="pagetype" content="article"><meta name="robots" content="noodp"><meta name="item-id" content="ci0256b05550002716"><meta name="published" content="2019-12-23T13:00:00Z"><meta name="dcterms.rightsHolder" content="Future Publishing Limited Quay House, The Ambury, Bath BA1 1UA. All rights reserved. England and Wales company registration number 2008885."><meta name="dcterms.dateCopyrighted" content="2019"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@Olympusat"><meta name="twitter:url" content="https://www.multichannel.com/pr-feed/the-most-exciting-dream-cars-of-all-time-on-ultra-docu"><meta name="twitter:image" content="https://www.multichannel.com/.image/t_share/MTY4NTE2MDE0MjQ0Mzc0Mjk0/dreamcars_hd_s_sdream1s1e1_vod01_36_34_07still013.jpg"><meta name="twitter:description" content="Ultra Docu network premieres of the High-End luxury and sports Dreamcars TV Show."><meta name="twitter:domain" content="www.multichannel.com"><meta property="article:author" content="https://www.facebook.com/Olympusat"><meta property="og:type" content="article"><meta property="og:url" content="https://www.multichannel.com/pr-feed/the-most-exciting-dream-cars-of-all-time-on-ultra-docu"><meta property="og:title" content="The Most Exciting Dream Cars of all Time on Ultra Docu"><meta property="og:description" content="Ultra Docu network premieres of the High-End luxury and sports Dreamcars TV Show."><meta property="og:image" content="https://www.multichannel.com/.image/t_share/MTY4NTE2MDE0MjQ0Mzc0Mjk0/dreamcars_hd_s_sdream1s1e1_vod01_36_34_07still013.jpg"><meta property="og:site_name" content="Multichannel"><meta name="pinterest-rich-pin" content="true"><meta name="apple-mobile-web-app-title" content="Multichannel"><meta name="parsely-title" content="The Most Exciting Dream Cars of all Time on Ultra Docu - Multichannel"><meta name="parsely-link" content="https://www.multichannel.com/pr-feed/the-most-exciting-dream-cars-of-all-time-on-ultra-docu"><meta name="parsely-image-url" content="https://www.multichannel.com/.image/c_fill%2Ccs_srgb%2Cfl_progressive%2Ch_400%2Cq_auto:good%2Cw_620/MTY4NTE2MDE0MjQ0Mzc0Mjk0/dreamcars_hd_s_sdream1s1e1_vod01_36_34_07still013.jpg"><meta name="parsely-post-id" content="ci0256b05550002716"><meta name="parsely-pub-date" content="2019-12-23T13:00:00Z"><meta name="parsely-section" content="PR Feed"><meta name="parsely-author" content="Olympusat"><meta name="parsely-tags" content="PR Feed"><meta name="sailthru.title" content="The Most Exciting Dream Cars of all Time on Ultra Docu"><meta name="sailthru.image.full" content="https://www.multichannel.com/.image/t_share/MTY4NTE2MDE0MjQ0Mzc0Mjk0/dreamcars_hd_s_sdream1s1e1_vod01_36_34_07still013.jpg"><meta name="sailthru.date" content="2019-12-23T13:00:00Z"><meta name="sailthru.author" content="Olympusat"><meta name="sailthru.tags" content="PR Feed"><meta name="sailthru.description" content="Ultra Docu network premieres of the High-End luxury and sports Dreamcars TV Show."><meta name="phx:content-item-id" content="ci0256b05550002716"><meta name="phx:content-object-type" content="ContentArticle"></head><body class="mm-alt-demo-data-enabled mm-quotes-revamp-enabled mm-use-consent-management-enabled mm-use-balloon-header-enabled mm-use-amp-consent-enabled is-subscription-enabled" phx-page-manager><phoenix-page><phoenix-style href="/site/styles/print.min.css?v=2019-12-19-203708-c3414f7-014615" media="print" delay-load></phoenix-style><script>"use strict";window.TempestIdentityPromise.then(function(ti){if(ti&&ti.benefits){if(ti.benefits.premiumExperience){document.body.classList.add("is-ad-free")}if(ti.benefits.exclusiveContent){document.body.classList.add("is-eligible-for-exclusive-content")}}});</script><div id="lyra-wrapper"><phoenix-overlay class="m-off-canvas" overlay-name="offcanvas" aria-hidden="true" role="navigation"><phoenix-notifier event-name="phoenix:overlay" events="click mousewheel scroll touchmove DOMMouseScroll"><div class="m-off-canvas--overlay"></div></phoenix-notifier><div class="m-off-canvas--menu"><phoenix-notifier event-name="phoenix:overlay"><button class="m-off-canvas--close m-off-canvas--toggle m-icon-button" aria-label="Close Menu" type="button"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_close"><phoenix-icon-fallback class="m-svg" icon="ico_close"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-12-19-203708-c3414f7-014615#ico_close"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></phoenix-notifier><div class="m-vertical-nav m-off-canvas--scroller-no-footer"><div class="m-off-canvas--header"><form class="m-off-canvas--search" role="form" action="/search" method="GET"><input class="m-off-canvas--search-input" aria-label="Search" placeholder="Search" name="query"><button class="m-off-canvas--search-button m-icon-button" aria-label="Submit Search" type="submit"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><phoenix-icon-fallback class="m-svg" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-12-19-203708-c3414f7-014615#ico_search"></use></svg></phoenix-icon-fallback></phoenix-icon-fallback></button></form></div><div class="m-off-canvas--scroll-wrapper"><nav role="navigation"><phoenix-accordion class="m-accordion is-inverted" id="offcanvas-accordion"><ul><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-0" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news" title="News">News</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-1" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/blog" title="Blogs">Blogs</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-2" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/events" title="Events">Events</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-3" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/slideshows" title="Slideshows">Slideshows</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-4" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/news/technology" title="Technology">Technology</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-5" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/video" title="Video">Video</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-6" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/pr-feed" title="PR Feed">PR Feed</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-7" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/needtoknow" title="Need to Know">Need to Know</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-8" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="/resources" title="Resources">Resources</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-9" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://multichannel-jobs.careerwebsite.com/" target="_blank" title="TV Jobs" rel="noopener">TV Jobs</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-10" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.b2bmediaportal.com/nbmediadev/subscribe.aspx?b=mcn&amp;key=nbns" target="_blank" title="Newsletter" rel="noopener">Newsletter</a></div></phoenix-accordion-item></li><li><phoenix-accordion-item class="m-accordion--item" id="offcanvas-11" accordion-id="offcanvas-accordion"><div class="m-accordion--item-heading"><a class="m-accordion--item-heading-link" href="https://www.b2bmediaportal.com/future/offer.aspx?f=MCN&amp;pageid=15" target="_blank" title="Subscribe" rel="noopener">Subscribe</a></div></phoenix-accordion-item></li></ul></phoenix-accordion><ul class="m-off-canvas--nav-secondary m-vertical-nav--menu m-vertical-nav-secondary" phx-track-id="Nav List"><li phx-track-id="Item"><a href="/page/about-us" title="About Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>About Us</em></a></li><li phx-track-id="Item"><a href="/page/contact-us" title="Contact Us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Contact Us</em></a></li><li phx-track-id="Item"><a href="/page/advertise" title="Advertise" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Advertise</em></a></li><li phx-track-id="Item"><a href="https://www.futureplc.com/privacy-policy/" target="_blank" rel="noopener" title="Privacy Policy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Policy</em></a></li><li phx-track-id="Item"><a href="https://www.futureplc.com/terms-conditions/" target="_blank" rel="noopener" title="Terms of Use" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Terms of Use</em></a></li><li phx-track-id="Item"><a href="https://www.futureplc.com/cookies-policy/" target="_blank" rel="noopener" title="Ad Choices" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Ad Choices</em></a></li><li phx-track-id="Item"><a href="https://www.b2bmediaportal.com/future/offer.aspx?f=MCN&amp;pageid=15" target="_blank" rel="noopener" title="Subscribe" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Subscribe</em></a></li><li phx-track-id="Item"><a href="https://www.multichannel.com/.rss/full/" title="RSS" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>RSS</em></a></li><li phx-track-id="Item"><a href="https://www.saymedia.com/privacy" target="_blank" rel="noopener" title="Platform Privacy" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Platform Privacy</em></a></li><li phx-track-id="Item"><a href="https://www.futureplc.com/accessibility-statement/" target="_blank" rel="noopener" title="Accessibility Statement" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Accessibility Statement</em></a></li><li phx-track-id="Item"><a href="javascript:window.phxConsentManagement.displayUi()" title="Privacy Settings" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Name"><em>Privacy Settings</em></a></li></ul></nav><ul class="m-off-canvas--social-links"><li><a class="m-icon-button m-off-canvas--social-link" aria-label="facebook" href="https://www.facebook.com/MultichannelNewsMagazine" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-12-19-203708-c3414f7-014615#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li><a class="m-icon-button m-off-canvas--social-link" aria-label="twitter" href="https://twitter.com/MultiNews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-12-19-203708-c3414f7-014615#ico_twitter"></use></svg></phoenix-icon-fallback></a></li></ul></div></div></div></phoenix-overlay><div class="m-page-wrapper"><div><phoenix-balloon-header class="m-balloon-header"><div class="m-header-ad not-size-b not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-b6008b1bcefe4e06b3d8956b6807810d"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header"><div class="m-header-ad not-size-a not-size-c not-size-d m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-f99cd1c4dceb4cca98c0c0463febc570"></div></div></div></phoenix-balloon-header><phoenix-balloon-header class="m-balloon-header"><div class="m-header-ad not-size-a not-size-b m-header-ad--balloon" data-class-rules="[]" data-ad-group="header-0"><div class="m-header-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-1b99b89f97d44744b40519f9a2a7b2e1"></div><span class="bt-uid-tg" uid="5ae8a99794-168" style="display: none !important"></span></div></div></phoenix-balloon-header></div><div class="m-ad-outofpage" id="ad-87cb800a22e740d7aea0859bb31fbc78"></div><phoenix-sticky-nav class="m-site-nav l-sticky-navbar mm-site-nav--sticky-nav"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-12-19-203708-c3414f7-014615#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.multichannel.com/.image/cs_srgb%2Cq_auto:good/MTU0MTYxMjQ3MzA5Mjc2NTI2/navbar.svg" alt="Logo"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/news" target="" onclick="return phoenixTrackClickEvent(this, event);">News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/blog" target="" onclick="return phoenixTrackClickEvent(this, event);">Blogs</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/events" target="" onclick="return phoenixTrackClickEvent(this, event);">Events</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/slideshows" target="" onclick="return phoenixTrackClickEvent(this, event);">Slideshows</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/technology" target="" onclick="return phoenixTrackClickEvent(this, event);">Technology</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/video" target="" onclick="return phoenixTrackClickEvent(this, event);">Video</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/pr-feed" target="" onclick="return phoenixTrackClickEvent(this, event);">PR Feed</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/needtoknow" target="" onclick="return phoenixTrackClickEvent(this, event);">Need to Know</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/resources" target="" onclick="return phoenixTrackClickEvent(this, event);">Resources</a></li><li class="m-site-nav--link m-navbar--menu-link-external " phx-track-id="section"><a href="https://multichannel-jobs.careerwebsite.com/" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);">TV Jobs</a></li><li class="m-site-nav--link m-navbar--menu-link-external " phx-track-id="section"><a href="https://www.b2bmediaportal.com/nbmediadev/subscribe.aspx?b=mcn&amp;key=nbns" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);">Newsletter</a></li><li class="m-site-nav--link m-navbar--menu-link-external " phx-track-id="section"><a href="https://www.b2bmediaportal.com/future/offer.aspx?f=MCN&amp;pageid=15" target="" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);">Subscribe</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-12-19-203708-c3414f7-014615#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-12-19-203708-c3414f7-014615#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div><phoenix-user-context class="m-user m-header--user m-site-nav--user"><script type="text/template"><div class="m-user--dropdown"><phoenix-drop-down-toggler class="m-user--toggle" id="phoenix-user-menu"><phoenix-notifier event-name="phoenix:dropDown:active" event-value="phoenix-user-menu" events="mouseenter"><button class="m-user--expand-button m-icon-button mm-icon-button--small-icon is-hidden" id="phoenix-user-menu-toggle" aria-expanded="false" aria-label="Open menu" aria-controls="panel-phoenix-user-menu"><img class="m-user--image" src="${AVATAR_URL}" alt=""><phoenix-icon-fallback class="m-svg m-user--toggler-icon m-dropdown--toggler-icon" icon="ico_caret_down" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-12-19-203708-c3414f7-014615#ico_caret_down"></use></svg></phoenix-icon-fallback></button></phoenix-notifier></phoenix-drop-down-toggler><phoenix-drop-down-panel class="m-user--pushdown" id="panel-phoenix-user-menu" drop-down-id="phoenix-user-menu" hidden aria-labelledby="phoenix-user-menu-toggle"><ul class="m-user--items"><li class="m-user--pushdown-item"><a class="m-user--link" href="${ACCOUNT_URL}" phx-track-id="account" onclick="return phoenixTrackClickEvent(this,event)">My Account</a></li><li class="m-user--pushdown-item"><a class="m-user--link" href="${LOGOUT_URL}" phx-track-id="logout" onclick="return phoenixTrackClickEvent(this,event)">Log Out</a></li></ul></phoenix-drop-down-panel></div><div class="m-user--login"><ul><li class="m-header--link"><a href="${REGISTRATION_URL}" phx-track-id="join" onclick="return phoenixTrackClickEvent(this,event)"><span class="m-user--subscribe">Login</span></a></li></ul></div></script></phoenix-user-context></div></phoenix-sticky-nav><div class="m-advertisement-off-canvas--pusher"><header class="m-header mm-header--standard mm-header--left mm-header--content-detail" phx-track-id="header"><section class="m-header--container"><ul class="m-header--social-nav"><li class="m-header--link m-header--social-facebook" phx-track-id="social"><a aria-label="facebook" href="https://www.facebook.com/MultichannelNewsMagazine" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="facebook-follow"><phoenix-icon-fallback class="m-svg" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-12-19-203708-c3414f7-014615#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-header--link m-header--social-twitter" phx-track-id="social"><a aria-label="twitter" href="https://twitter.com/MultiNews" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="twitter-follow"><phoenix-icon-fallback class="m-svg" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-12-19-203708-c3414f7-014615#ico_twitter"></use></svg></phoenix-icon-fallback></a></li></ul><div class="m-header--main"><a class="m-header--logo" style="background-image: url(&quot;https://www.multichannel.com/.image/cs_srgb%2Cq_auto:good/MTY4OTgwNjU0Mjc1NDM4NDc0/mcn_header.svg&quot;);" href="/" aria-label="Multichannel" phx-track-id="logo" onclick="return phoenixTrackClickEvent(this, event);"></a><phoenix-import class="m-header--coverlines-container" src="/.api/coverlines" phx-track-id="coverline"></phoenix-import></div></section><div class="m-site-nav m-header--navbar mm-site-nav--protected mm-site-nav--condensed mm-site-nav--header-alignment-left"><phoenix-notifier class="m-site-nav--icon-button m-site-nav--menu" event-name="phoenix:overlay" event-value="offcanvas"><button class="m-off-canvas--toggle m-icon-button" aria-label="Menu" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="offcanvas"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--menu-icon" icon="ico_new_hamburger"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-12-19-203708-c3414f7-014615#ico_new_hamburger"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><div class="m-site-nav--menu-items"><a class="m-site-nav--logo" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="logo" href="/"><img src="https://www.multichannel.com/.image/cs_srgb%2Cq_auto:good/MTY4NTg5NjI3NTY3OTA4NjMw/mcn2020white.svg" alt="Logo"></a><div class="m-site-nav--links-container"><ul class="m-site-nav--links"><li class="m-site-nav--link " phx-track-id="section"><a href="/news" target="" onclick="return phoenixTrackClickEvent(this, event);">News</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/blog" target="" onclick="return phoenixTrackClickEvent(this, event);">Blogs</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/events" target="" onclick="return phoenixTrackClickEvent(this, event);">Events</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/slideshows" target="" onclick="return phoenixTrackClickEvent(this, event);">Slideshows</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/news/technology" target="" onclick="return phoenixTrackClickEvent(this, event);">Technology</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/video" target="" onclick="return phoenixTrackClickEvent(this, event);">Video</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/pr-feed" target="" onclick="return phoenixTrackClickEvent(this, event);">PR Feed</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/needtoknow" target="" onclick="return phoenixTrackClickEvent(this, event);">Need to Know</a></li><li class="m-site-nav--link " phx-track-id="section"><a href="/resources" target="" onclick="return phoenixTrackClickEvent(this, event);">Resources</a></li><li class="m-site-nav--link m-navbar--menu-link-external " phx-track-id="section"><a href="https://multichannel-jobs.careerwebsite.com/" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);">TV Jobs</a></li><li class="m-site-nav--link m-navbar--menu-link-external " phx-track-id="section"><a href="https://www.b2bmediaportal.com/nbmediadev/subscribe.aspx?b=mcn&amp;key=nbns" target="_blank" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);">Newsletter</a></li><li class="m-site-nav--link m-navbar--menu-link-external " phx-track-id="section"><a href="https://www.b2bmediaportal.com/future/offer.aspx?f=MCN&amp;pageid=15" target="" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);">Subscribe</a></li></ul></div></div><div class="m-site-nav--search-group"><div class="m-header--search m-site-nav--search m-site-nav--icon-button"><a class="m-icon-button" aria-label="Search" href="/search" title="Search" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="search"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_search"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-12-19-203708-c3414f7-014615#ico_search"></use></svg></phoenix-icon-fallback></a></div><div class="m-site-nav--maven-key m-site-nav--icon-button"><a class="m-icon-button" aria-label="Maven" href="https://maven.io/" title="Maven" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Maven Key"><phoenix-icon-fallback class="m-svg m-icon-button--icon m-site-nav--maven-icon" icon="ico_maven_key"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-12-19-203708-c3414f7-014615#ico_maven_key"></use></svg></phoenix-icon-fallback></a></div><phoenix-user-context class="m-user m-header--user m-site-nav--user"><script type="text/template"><div class="m-user--dropdown"><phoenix-drop-down-toggler class="m-user--toggle" id="phoenix-user-menu"><phoenix-notifier event-name="phoenix:dropDown:active" event-value="phoenix-user-menu" events="mouseenter"><button class="m-user--expand-button m-icon-button mm-icon-button--small-icon is-hidden" id="phoenix-user-menu-toggle" aria-expanded="false" aria-label="Open menu" aria-controls="panel-phoenix-user-menu"><img class="m-user--image" src="${AVATAR_URL}" alt=""><phoenix-icon-fallback class="m-svg m-user--toggler-icon m-dropdown--toggler-icon" icon="ico_caret_down" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-12-19-203708-c3414f7-014615#ico_caret_down"></use></svg></phoenix-icon-fallback></button></phoenix-notifier></phoenix-drop-down-toggler><phoenix-drop-down-panel class="m-user--pushdown" id="panel-phoenix-user-menu" drop-down-id="phoenix-user-menu" hidden aria-labelledby="phoenix-user-menu-toggle"><ul class="m-user--items"><li class="m-user--pushdown-item"><a class="m-user--link" href="${ACCOUNT_URL}" phx-track-id="account" onclick="return phoenixTrackClickEvent(this,event)">My Account</a></li><li class="m-user--pushdown-item"><a class="m-user--link" href="${LOGOUT_URL}" phx-track-id="logout" onclick="return phoenixTrackClickEvent(this,event)">Log Out</a></li></ul></phoenix-drop-down-panel></div><div class="m-user--login"><ul><li class="m-header--link"><a href="${REGISTRATION_URL}" phx-track-id="join" onclick="return phoenixTrackClickEvent(this,event)"><span class="m-user--subscribe">Login</span></a></li></ul></div></script></phoenix-user-context></div></div></header><section class="m-page-container trackable click"><div class="m-advertisement--skin-container"></div><div class="m-page m-detail mm-detail mm-feature" ng-class="pageClasses"><script type="application/json" id="pageItemData">{"id":"ci0256b05550002716","isDetailPage":true,"objectType":"ContentArticle","originalPublicationTimestamp":"2019-12-23T13:00:00Z","path":"/pr-feed/the-most-exciting-dream-cars-of-all-time-on-ultra-docu","publicationTimestamp":"2019-12-23T13:00:00Z","title":"The Most Exciting Dream Cars of all Time on Ultra Docu","viewProperties":{"analyticsModel":{"title":"The Most Exciting Dream Cars of all Time on Ultra Docu","pageType":"Article Page","sectionPath":"PR Feed","parentSectionName":"PR Feed","authorName":"Olympusat","author":"tm-ci0225678710002556","publicationQuarter":"2019Q4","trackedRichTermNames":""}},"associatedRichTerms":[{"isInstantArticle":false,"publicationTimestamp":"2018-03-26T18:51:03Z","contributorStatusCode":"disallowed","createdPrincipalId":"up023c62c72000258f","id":"ci0224bfd970052633","isExcludedFromPublishedStreams":false,"commentsEnabled":true,"publicationStatus":{"itemId":"ci0224bfd970052633","updatedTimestamp":"2018-04-13T22:03:05Z","publicationTimestamp":"2018-03-26T18:51:03Z","stateCode":"published","siteId":"cs0214b2670000245d","versionToPublishId":"14","path":"/pr-feed","slug":"pr-feed","originalPublicationTimestamp":"2018-03-26T18:51:03Z"},"objectType":"ContentRichTerm","isNoindex":false,"title":"PR Feed","authoringStatusCode":"complete","vocabularyId":"cs0214b2670000245d:sections","isReadonlyContent":false,"editedByPrincipalId":"up023c62c72000258f","editedTimestamp":"2019-08-21T22:54:23Z","disqusId":"a17caf52-3126-11e8-b8da-027f4b8bac54","alternateUrls":["/post-type-the_wire"],"originalPublicationTimestamp":"2018-03-26T18:51:03Z","createdTimestamp":"2019-08-21T22:54:23Z","path":"/pr-feed","isWorkInProgress":false,"overviewTml":"<!-- tml-version=\"2\" --><p><em>This section of Multichannel.com, \"The PR Feed,\" contains original press releases issued by various companies and industry organizations. Releases can be self-posted or posted by the editorial staff of <\/em>Multichannel News<em>, which reserves the right to edit or remove posts. For information and access, forward your name and email address to&nbsp;<\/em><strong><a href=\"mailto:bcmcnwire@futurenet.com\">bcmcnwire@futurenet.com<\/a><\/strong><em>.<\/em><\/p>","slug":"pr-feed","displayName":"PR Feed","primaryContentSiteId":"cs0214b2670000245d","metaTitle":"The PR Feed","versionId":"14","affiliatesEnabled":true,"promoTitle":"The PR Feed","primarySiteId":"cs0214b2670000245d","migrationId":"64c28991c62387c393be09f1211290bb799e4dd0","statusCode":"complete"}],"commentsEnabled":true,"dek":"Ultra Docu network premieres of the High-End luxury and sports Dreamcars TV Show.","disqusId":"f8373f88-0d68-11ea-9ce0-06bfe32a0706","isCanvas":true,"metaDescription":"Ultra Docu network premieres of the High-End luxury and sports Dreamcars TV Show.","primaryImage":{"createdPrincipalId":"up0224849350012433","height":1080,"cloudinaryVersionId":1574455873,"objectType":"ContentPhoto","title":"DreamCars_HD_S_SDREAM1S1E1_VOD.01_36_34_07.Still013","isReadonlyContent":false,"primaryPhotoId":"ci0256b06c20002716","id":"ci0256b06c20002716","width":1920,"hasFaces":false,"publicId":"MTY4NTE2MDE0MjQ0Mzc0Mjk0","format":"jpg","createdTimestamp":"2019-11-22T20:51:15Z","primaryContentSiteId":"cs0214b2670000245d","bytes":861105,"primarySiteId":"cs0214b2670000245d"},"primaryImageId":"ci0256b06c20002716","primarySectionIds":["ci0224bfd970052633"],"promoTitle":"The Most Exciting Dream Cars of all Time on Ultra Docu","sectionIds":[["ci0224bfd970052633"]],"slug":"the-most-exciting-dream-cars-of-all-time-on-ultra-docu","teaser":"Ultra Docu network premieres of the High-End luxury and sports Dreamcars TV Show.","hasGallery":false}</script><section class="m-sub-navigation m-component-stack mm-component-stack--is-stacked"><div class="m-sub-navigation--container"><phoenix-breadcrumbs class="m-sub-navigation--items m-breadcrumbs" id="subnav"><phoenix-notifier event-name="phoenix:breadcrumbs:toggle" event-value="subnav" events="click"><button class="m-breadcrumbs--expand-button m-icon-button mm-icon-button--small-icon is-hidden" aria-label="{{isCollapsed ? 'Expand Breadcrumbs' : 'Collapse Breadcrumbs'}}"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_angle_double_right"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-12-19-203708-c3414f7-014615#ico_angle_double_right"></use></svg></phoenix-icon-fallback></button></phoenix-notifier><phoenix-breadcrumbs-container class="m-breadcrumbs--container"><ul class="m-breadcrumbs--items" itemscope itemtype="https://schema.org/BreadcrumbList"><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/" itemid="https://www.multichannel.com/" itemprop="item" itemscope itemtype="https://schema.org/WebPage"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-12-19-203708-c3414f7-014615#ico_angle_right"></use></svg></phoenix-icon-fallback></li><li class="m-breadcrumbs--item" phoenix-breadcrumbs-item itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="m-breadcrumbs--link m-sub-navigation--link" onclick="return phoenixTrackClickEvent(this, event);" href="/pr-feed" itemid="https://www.multichannel.com/pr-feed" itemprop="item" itemscope itemtype="https://schema.org/WebPage" title="PR Feed"><span itemprop="name">PR Feed</span></a><meta itemprop="position" content="2"><phoenix-icon-fallback class="m-svg m-breadcrumbs--divider" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-12-19-203708-c3414f7-014615#ico_angle_right"></use></svg></phoenix-icon-fallback></li></ul></phoenix-breadcrumbs-container></phoenix-breadcrumbs></div></section><section class="m-component-detail"><article class="m-story mm-feature"><div itemscope itemtype="http://schema.org/Article"><meta itemprop="inLanguage" content="en"><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.multichannel.com/.image/t_share/MTY4NTE2MDE0MjQ0Mzc0Mjk0/dreamcars_hd_s_sdream1s1e1_vod01_36_34_07still013.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="675"></div><meta itemprop="description" content="Ultra Docu network premieres of the High-End luxury and sports Dreamcars TV Show."><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Future plc"><meta itemprop="url" content="http://www.futureplc.com/"></div><meta itemprop="dateModified" content="2019-12-23T08:00:00-05:00"><link itemprop="mainEntityOfPage" href="https://www.multichannel.com/pr-feed/the-most-exciting-dream-cars-of-all-time-on-ultra-docu"><header class="m-detail-header mm-detail-header--featured"><div class="m-detail-header--container"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 1921px)" sizes="100vw" data-srcset="https://www.multichannel.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTY4NTE2MDA5OTQ5NDA2OTk5/dreamcars_hd_s_sdream1s1e1_vod02_08_43_09still018.webp 2560w,https://www.multichannel.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTY4NTE2MDA5OTQ5NDA2OTk5/dreamcars_hd_s_sdream1s1e1_vod02_08_43_09still018.webp 5120w"><source media="(min-width: 1921px)" sizes="100vw" data-srcset="https://www.multichannel.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTY4NTE2MDA5OTQ5NDA2OTk5/dreamcars_hd_s_sdream1s1e1_vod02_08_43_09still018.jpg 2560w,https://www.multichannel.com/.image/ar_266:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_5120/MTY4NTE2MDA5OTQ5NDA2OTk5/dreamcars_hd_s_sdream1s1e1_vod02_08_43_09still018.jpg 5120w"><source type="image/webp" media="(min-width: 1281px)" sizes="100vw" data-srcset="https://www.multichannel.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTY4NTE2MDA5OTQ5NDA2OTk5/dreamcars_hd_s_sdream1s1e1_vod02_08_43_09still018.webp 1920w,https://www.multichannel.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTY4NTE2MDA5OTQ5NDA2OTk5/dreamcars_hd_s_sdream1s1e1_vod02_08_43_09still018.webp 3840w"><source media="(min-width: 1281px)" sizes="100vw" data-srcset="https://www.multichannel.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTY4NTE2MDA5OTQ5NDA2OTk5/dreamcars_hd_s_sdream1s1e1_vod02_08_43_09still018.jpg 1920w,https://www.multichannel.com/.image/ar_233:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_3840/MTY4NTE2MDA5OTQ5NDA2OTk5/dreamcars_hd_s_sdream1s1e1_vod02_08_43_09still018.jpg 3840w"><source type="image/webp" media="(min-width: 961px)" sizes="100vw" data-srcset="https://www.multichannel.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTY4NTE2MDA5OTQ5NDA2OTk5/dreamcars_hd_s_sdream1s1e1_vod02_08_43_09still018.webp 1280w,https://www.multichannel.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTY4NTE2MDA5OTQ5NDA2OTk5/dreamcars_hd_s_sdream1s1e1_vod02_08_43_09still018.webp 2560w"><source media="(min-width: 961px)" sizes="100vw" data-srcset="https://www.multichannel.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1280/MTY4NTE2MDA5OTQ5NDA2OTk5/dreamcars_hd_s_sdream1s1e1_vod02_08_43_09still018.jpg 1280w,https://www.multichannel.com/.image/ar_215:100%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_2560/MTY4NTE2MDA5OTQ5NDA2OTk5/dreamcars_hd_s_sdream1s1e1_vod02_08_43_09still018.jpg 2560w"><source type="image/webp" media="(min-width: 675px)" sizes="100vw" data-srcset="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTY4NTE2MDA5OTQ5NDA2OTk5/dreamcars_hd_s_sdream1s1e1_vod02_08_43_09still018.webp 768w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY4NTE2MDA5OTQ5NDA2OTk5/dreamcars_hd_s_sdream1s1e1_vod02_08_43_09still018.webp 960w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTY4NTE2MDA5OTQ5NDA2OTk5/dreamcars_hd_s_sdream1s1e1_vod02_08_43_09still018.webp 1536w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTY4NTE2MDA5OTQ5NDA2OTk5/dreamcars_hd_s_sdream1s1e1_vod02_08_43_09still018.webp 1920w"><source media="(min-width: 675px)" sizes="100vw" data-srcset="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTY4NTE2MDA5OTQ5NDA2OTk5/dreamcars_hd_s_sdream1s1e1_vod02_08_43_09still018.jpg 768w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY4NTE2MDA5OTQ5NDA2OTk5/dreamcars_hd_s_sdream1s1e1_vod02_08_43_09still018.jpg 960w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1536/MTY4NTE2MDA5OTQ5NDA2OTk5/dreamcars_hd_s_sdream1s1e1_vod02_08_43_09still018.jpg 1536w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1920/MTY4NTE2MDA5OTQ5NDA2OTk5/dreamcars_hd_s_sdream1s1e1_vod02_08_43_09still018.jpg 1920w"><source type="image/webp" media="(max-width: 674px)" sizes="100vw" data-srcset="https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTY4NTE2MDA5OTQ5NDA2OTk5/dreamcars_hd_s_sdream1s1e1_vod02_08_43_09still018.webp 375w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTY4NTE2MDA5OTQ5NDA2OTk5/dreamcars_hd_s_sdream1s1e1_vod02_08_43_09still018.webp 675w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTY4NTE2MDA5OTQ5NDA2OTk5/dreamcars_hd_s_sdream1s1e1_vod02_08_43_09still018.webp 750w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTY4NTE2MDA5OTQ5NDA2OTk5/dreamcars_hd_s_sdream1s1e1_vod02_08_43_09still018.webp 1350w"><source media="(max-width: 674px)" sizes="100vw" data-srcset="https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_375/MTY4NTE2MDA5OTQ5NDA2OTk5/dreamcars_hd_s_sdream1s1e1_vod02_08_43_09still018.jpg 375w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_675/MTY4NTE2MDA5OTQ5NDA2OTk5/dreamcars_hd_s_sdream1s1e1_vod02_08_43_09still018.jpg 675w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_750/MTY4NTE2MDA5OTQ5NDA2OTk5/dreamcars_hd_s_sdream1s1e1_vod02_08_43_09still018.jpg 750w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_1350/MTY4NTE2MDA5OTQ5NDA2OTk5/dreamcars_hd_s_sdream1s1e1_vod02_08_43_09still018.jpg 1350w"><img class="m-detail-header--feature-image" alt="The Most Exciting Dream Cars of all Time on Ultra Docu" decoding="async" src="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_768/MTY4NTE2MDA5OTQ5NDA2OTk5/dreamcars_hd_s_sdream1s1e1_vod02_08_43_09still018.jpg"></picture><div class="m-detail-header--aspect-ratio-wrapper"><div class="m-detail-header--aspect-ratio-pusher"></div></div></phoenix-picture><div class="m-detail-header--content"><h1 class="m-detail-header--title" itemprop="headline">The Most Exciting Dream Cars of all Time on Ultra Docu</h1><div class="m-detail-header--dek">Ultra Docu network premieres of the High-End luxury and sports Dreamcars TV Show.</div><div class="m-detail-header--meta"><dl><dt>Author:</dt><dd class="m-detail-header--meta-item" itemprop="author"><a class="m-detail-header--meta-author" href="/author/olympusat-inc" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Olympusat</a></dd><dt>Publish date:</dt><dd class="m-detail-header--date m-detail-header--publication-date m-detail-header--meta-item"><phoenix-timeago locale="en-us"><time itemprop="datePublished" datetime="2019-12-23T08:00:00-05:00" title="2019-12-23T13:00:00Z">Dec 23, 2019</time></phoenix-timeago></dd></dl></div></div></div></header><div class="m-detail--contents l-content-well"><section class="l-grid lm-grid--detail lm-grid--with-right-rail" itemprop="articleBody"><div class="l-grid--content-body"><header class="m-detail-header mm-detail-header--in-content-well"><div class="m-detail-header--container"></div></header><section class="m-social mm-social--below-header"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.multichannel.com%2Fpr-feed%2Fthe-most-exciting-dream-cars-of-all-time-on-ultra-docu', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-12-19-203708-c3414f7-014615#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.multichannel.com%2Fpr-feed%2Fthe-most-exciting-dream-cars-of-all-time-on-ultra-docu', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-12-19-203708-c3414f7-014615#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.multichannel.com%2Fpr-feed%2Fthe-most-exciting-dream-cars-of-all-time-on-ultra-docu&amp;media=https%3A%2F%2Fwww.multichannel.com%2F.image%2Ft_share%2FMTY4NTE2MDE0MjQ0Mzc0Mjk0%2Fdreamcars_hd_s_sdream1s1e1_vod01_36_34_07still013.jpg&amp;description=The%20Most%20Exciting%20Dream%20Cars%20of%20all%20Time%20on%20Ultra%20Docu.%20Ultra%20Docu%20network%20premieres%20of%20the%20High-End%20luxury%20and%20sports%20Dreamcars%20TV%20Show.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-12-19-203708-c3414f7-014615#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section><div class="m-detail--sponsor"></div><div class="m-detail--body"><!-- tml-version="2" --><p><strong>West Palm Beach, FL</strong> &#x2013; <strong>December 22, 2019</strong> &#x2013; <strong>Ultra Docu</strong>, which provides access to a collection of documentaries on Latin American topics&#x2014;some never before been seen in the U.S.&#x2014;as well as lifestyle, technology-related films and human-interest programming from around the globe, announced the network premiere of the High-end luxury and sports <strong><em><a href="https://en.motorvision.tv/tv/shows/dreamcars/?jwsource=cl" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Dreamcars</a></em></strong><strong><em> </em></strong>TV Show. </p><p>This month, <strong>Ultra Docu</strong> presents the network premiere of <strong><em><a href="https://en.motorvision.tv/tv/shows/dreamcars/?jwsource=cl" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Dreamcars</a></em></strong>. They are the fastest and most sensational cars in the world, assembled for speeds outside of the realm of imagination: Ferrari, Lamborghini, McLaren, Pagani, Porsche and more. </p><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-1bc97a80ed204932b3502bccd9afe096"></div></div></div></aside><p>What car do you dream of owning? A dream car doesn&#x2019;t need to be the most expensive, the fastest, the most powerful or the most beautiful &#x2014; it can also be all four. Or a combination, of course. On the TV show the audience learns that Dream cars come in all shapes and sizes; they can be practical or frivolous according to personal preferences. </p><p><strong><em><a href="https://en.motorvision.tv/tv/shows/dreamcars/?jwsource=cl" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Dreamcars</a></em></strong><strong><em> </em></strong>airs on December 23 at 7:50 p.m. ET from Monday through Friday.<strong><em> Dreamcars</em></strong> is a TV Production made possible by <em>Motorvision </em>TV Group, a media group combining TV production, TV channels, online platforms, Print magazine, program archiving, content, and channel distribution.</p><aside class="m-in-content-ad-row l-inline not-size-a not-size-b"><div class="m-in-content-ad not-size-a not-size-b" data-class-rules="[{&quot;sizes&quot;:[&quot;970x250&quot;],&quot;classes&quot;:[&quot;is-970x250&quot;]},{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-5f2feafaa1204e3aa8daf726102d5661"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-a not-size-c not-size-d"><div class="m-in-content-ad not-size-a not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;728x90&quot;],&quot;classes&quot;:[&quot;is-728x90&quot;]},{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-0"><div class="m-in-content-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-33e1090333b64d0ebeb93a6686d04ba9"></div></div></div></aside><aside class="m-in-content-ad-row l-inline not-size-b not-size-c not-size-d"><div class="m-in-content-ad not-size-b not-size-c not-size-d" data-class-rules="[{&quot;sizes&quot;:[&quot;0x0&quot;],&quot;classes&quot;:[&quot;m-advertisement--fluid-card&quot;]}]" data-ad-group="in_content-1"><div class="m-in-content-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-fa16a07f53e747bc85a8ca040aaebae2"></div></div></div></aside><p><strong>Ultra Docu</strong> is owned and operated by Olympusat, Inc., and it&#x2019;s currently available on Charter Spectrum, Claro, Hotwire Communications, Fios by Verizon and VEMOX&#x2122;. </p><p>For more information visit: <a href="https://www.olympusat.com/networks/ultra-docu/" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">Ultra Docu.com</a> and <a href="https://www.olympusat.com/vemox/" rel="noopener" onclick="return phoenixTrackClickEvent(this, event);" target="_blank">VEMOX.com</a> </p><p><strong>Media Contact</strong>:</p><p>Jes&#xFA;s Pi&#xF1;ango</p><p>Senior Director of News</p><p>561-249-5228</p><p><a href="mailto:jesus@olympusat.com">jesus@olympusat.com</a></p></div><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9beef-168" style="display: none !important"></span></div><div class="m-detail--sponsor"></div><footer class="m-detail--footer"><div class="m-detail--meta"><dl></dl></div><aside class="m-detail--author-box"><div class="m-detail--avatar"><a href="/author/olympusat-inc" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Image" title="Olympusat"><phoenix-picture><picture class="is-waiting-to-load"><source data-srcset="https://www.multichannel.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTU0NjQ0MTQzMzY3MjY4MTU2/olympusatlogo-01.jpg"><img src="https://www.multichannel.com/.image/c_fill%2Ccs_srgb%2Cg_face%2Ch_60%2Cq_auto:good%2Cw_60/MTU0NjQ0MTQzMzY3MjY4MTU2/olympusatlogo-01.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Olympusat"></picture></phoenix-picture></a></div><div class="m-detail--author-content"><div class="m-detail--author-byline"><div class="m-detail--author-byline-label">By</div> <a href="/author/olympusat-inc" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Author Name" rel="author">Olympusat</a></div><div class="m-detail--author-social is-minified"><dl><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-12-19-203708-c3414f7-014615#ico_undefined"></use></svg></phoenix-icon-fallback></a><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-12-19-203708-c3414f7-014615#ico_undefined"></use></svg></phoenix-icon-fallback></a><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-12-19-203708-c3414f7-014615#ico_undefined"></use></svg></phoenix-icon-fallback></a><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-12-19-203708-c3414f7-014615#ico_undefined"></use></svg></phoenix-icon-fallback></a><a class="m-icon-button" onclick="return phoenixTrackClickEvent(this, event);"><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_undefined"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-12-19-203708-c3414f7-014615#ico_undefined"></use></svg></phoenix-icon-fallback></a></dl></div></div></aside><section class="m-social mm-social--below-content"><ul><li class="m-social--facebook"><a class="m-icon-button m-social--button" aria-label="facebook" rel="noopener" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.multichannel.com%2Fpr-feed%2Fthe-most-exciting-dream-cars-of-all-time-on-ultra-docu', 'socialSharefacebook', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link facebook" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Facebook","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_facebook"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-12-19-203708-c3414f7-014615#ico_facebook"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--twitter"><a class="m-icon-button m-social--button" aria-label="twitter" rel="noopener" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.multichannel.com%2Fpr-feed%2Fthe-most-exciting-dream-cars-of-all-time-on-ultra-docu', 'socialSharetwitter', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link twitter" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Twitter","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_twitter"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-12-19-203708-c3414f7-014615#ico_twitter"></use></svg></phoenix-icon-fallback></a></li><li class="m-social--pinterest"><a class="m-icon-button m-social--button" aria-label="pinterest" rel="noopener" onclick="window.open('http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.multichannel.com%2Fpr-feed%2Fthe-most-exciting-dream-cars-of-all-time-on-ultra-docu&amp;media=https%3A%2F%2Fwww.multichannel.com%2F.image%2Ft_share%2FMTY4NTE2MDE0MjQ0Mzc0Mjk0%2Fdreamcars_hd_s_sdream1s1e1_vod01_36_34_07still013.jpg&amp;description=The%20Most%20Exciting%20Dream%20Cars%20of%20all%20Time%20on%20Ultra%20Docu.%20Ultra%20Docu%20network%20premieres%20of%20the%20High-End%20luxury%20and%20sports%20Dreamcars%20TV%20Show.', 'socialSharepinterest', 'width=500,height=500', 'noopener');return phoenixTrackClickEvent(this, event);" phx-track-id="Link pinterest" phoenix-adobe-tracker='{"linkName":"Social Share","trackId":"Pinterest","trackVars":"eVar13,eVar63,events"}'><phoenix-icon-fallback class="m-svg m-icon-button--icon" icon="ico_pinterest"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-12-19-203708-c3414f7-014615#ico_pinterest"></use></svg></phoenix-icon-fallback></a></li></ul></section></footer></div><div class="m-aside-rail l-grid--rail"><aside class="m-aside-rail--atf-ad"><span class="bt-uid-tg" uid="5ae8a9a25b-168" style="display: none !important"></span><phoenix-ad class="m-ad not-size-a not-size-b m-sidebar-ad--slot" config='{"adHtml":"","adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x600","300x250","160x600","1x1"],"adCloseButton":false,"bonusConfig":null,"classRules":[{"sizes":["300x600","300x250","160x600"],"classes":["m-sponsor--adjacency"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-sidebar-ad","slotId":"ad-859b028bd5124489b73c81728253f69f","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"atf_sidebar","adGroup":"atf_sidebar-0","slotConfig":{"config":{"sizes":[[300,600],[300,250],[160,600]]},"model":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"sizes":[{"width":300,"height":600},{"width":300,"height":250},{"width":160,"height":600}],"screenSizes":["C"],"slotModel":{"zone":"atf_sidebar","index":0,"isOutstream":false,"deferLoad":false},"id":"ad-859b028bd5124489b73c81728253f69f","adUnitPath":"/88059007/www.multichannel.com/pr-feed"},"showBlockthrough":true,"blockthroughTag":"5ae8a9a25b-168"}' auto-reload track-visibility></phoenix-ad></aside></div></section></div><aside class="l-content-recommendation" id="phxtags-belowcontent" phx-track-id="BelowContent"></aside></div></article></section><a name="comments"></a><section class="m-comments m-component-stack mm-component-stack--is-stacked"><div class="m-comments--content l-content-well"><phoenix-disqus-thread shortname="Multichannel" thread-identifier="f8373f88-0d68-11ea-9ce0-06bfe32a0706" thread-title="The Most Exciting Dream Cars of all Time on Ultra Docu - by Olympusat" thread-url="https://www.multichannel.com/pr-feed/the-most-exciting-dream-cars-of-all-time-on-ultra-docu"></phoenix-disqus-thread></div></section><section class="m-tile-hub m-component-stack mm-component-stack--is-stacked mm-component-stack--has-header"><div class="m-component-header m-component-stack--header"><div class="m-component-header--container mm-component-header--size-extra-small"><h1 class="m-component-header--image" role="heading" aria-level="2"><img src="https://www.multichannel.com/.image/cs_srgb%2Cq_auto:good/MTU0MTYwOTMwMjg3MDAyOTkw/section_header_art_xtrasmall_relatedarticles.svg" alt="Related"></h1></div></div><section class="m-card-group-container" data-group-size="9" data-first-group-size="9"><section class="m-card-group"><div class="m-card-group--content l-grid lm-grid--density-standard lm-grid--standard-cards"><div class="l-grid--item"><phoenix-super-link href="/pr-feed/ultra-macho-burns-rubber-with-two-new-series-about-everything-cars"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/pr-feed/ultra-macho-burns-rubber-with-two-new-series-about-everything-cars" title="Ultra Macho Burns Rubber with Two New Series About Everything Cars"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY1NzA0NzI2MjIwOTA4MzI1/1mor1nh100_03_26_19still008.webp 320w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY1NzA0NzI2MjIwOTA4MzI1/1mor1nh100_03_26_19still008.webp 640w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY1NzA0NzI2MjIwOTA4MzI1/1mor1nh100_03_26_19still008.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY1NzA0NzI2MjIwOTA4MzI1/1mor1nh100_03_26_19still008.jpg 320w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY1NzA0NzI2MjIwOTA4MzI1/1mor1nh100_03_26_19still008.jpg 640w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY1NzA0NzI2MjIwOTA4MzI1/1mor1nh100_03_26_19still008.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY1NzA0NzI2MjIwOTA4MzI1/1mor1nh100_03_26_19still008.webp 320w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY1NzA0NzI2MjIwOTA4MzI1/1mor1nh100_03_26_19still008.webp 640w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY1NzA0NzI2MjIwOTA4MzI1/1mor1nh100_03_26_19still008.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY1NzA0NzI2MjIwOTA4MzI1/1mor1nh100_03_26_19still008.jpg 320w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY1NzA0NzI2MjIwOTA4MzI1/1mor1nh100_03_26_19still008.jpg 640w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY1NzA0NzI2MjIwOTA4MzI1/1mor1nh100_03_26_19still008.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTY1NzA0NzI2MjIwOTA4MzI1/1mor1nh100_03_26_19still008.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="1MOR1NH1.00_03_26_19.Still008"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/pr-feed" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">PR Feed</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/pr-feed/ultra-macho-burns-rubber-with-two-new-series-about-everything-cars"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Ultra Macho Burns Rubber with Two New Series About Everything Cars</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Ultra Macho, Olympusat’s HD channel featuring the best in travel, extreme sports, Mexican wrestling, cars, late night adult shows, reality series, documentaries and other programming created to satisfy the taste of the Ultra Macho, announces the network premieres of two, eye-opening, entertaining shows guaranteed to take you for a ride in the fast lane.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/pr-feed/ultra-docu-premieres-two-documentaries-about-the-impact-of-humanitarian-aid-and-natural-conservation-organizations"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/pr-feed/ultra-docu-premieres-two-documentaries-about-the-impact-of-humanitarian-aid-and-natural-conservation-organizations" title="Ultra Docu Premieres Two Documentaries About The Impact of Humanitarian Aid and Natural Conservation Organizations"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU4NTE2OTM0MTY4NTUyODA0/extraordinaria-africa_hd_s_seafri1s1e1_vod00_02_18_16still040.webp 320w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU4NTE2OTM0MTY4NTUyODA0/extraordinaria-africa_hd_s_seafri1s1e1_vod00_02_18_16still040.webp 640w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU4NTE2OTM0MTY4NTUyODA0/extraordinaria-africa_hd_s_seafri1s1e1_vod00_02_18_16still040.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU4NTE2OTM0MTY4NTUyODA0/extraordinaria-africa_hd_s_seafri1s1e1_vod00_02_18_16still040.jpg 320w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU4NTE2OTM0MTY4NTUyODA0/extraordinaria-africa_hd_s_seafri1s1e1_vod00_02_18_16still040.jpg 640w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU4NTE2OTM0MTY4NTUyODA0/extraordinaria-africa_hd_s_seafri1s1e1_vod00_02_18_16still040.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU4NTE2OTM0MTY4NTUyODA0/extraordinaria-africa_hd_s_seafri1s1e1_vod00_02_18_16still040.webp 320w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU4NTE2OTM0MTY4NTUyODA0/extraordinaria-africa_hd_s_seafri1s1e1_vod00_02_18_16still040.webp 640w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU4NTE2OTM0MTY4NTUyODA0/extraordinaria-africa_hd_s_seafri1s1e1_vod00_02_18_16still040.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTU4NTE2OTM0MTY4NTUyODA0/extraordinaria-africa_hd_s_seafri1s1e1_vod00_02_18_16still040.jpg 320w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTU4NTE2OTM0MTY4NTUyODA0/extraordinaria-africa_hd_s_seafri1s1e1_vod00_02_18_16still040.jpg 640w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTU4NTE2OTM0MTY4NTUyODA0/extraordinaria-africa_hd_s_seafri1s1e1_vod00_02_18_16still040.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTU4NTE2OTM0MTY4NTUyODA0/extraordinaria-africa_hd_s_seafri1s1e1_vod00_02_18_16still040.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Extraordinaria Africa_HD_S_SEAFRI1S1E1_VOD.00_02_18_16.Still040"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/pr-feed" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">PR Feed</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/pr-feed/ultra-docu-premieres-two-documentaries-about-the-impact-of-humanitarian-aid-and-natural-conservation-organizations"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Ultra Docu Premieres Two Documentaries About The Impact of Humanitarian Aid and Natural Conservation Organizations</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Ultra Docu Takes on the Impact of Humanitarian Aid and Conservation Organizations with Extraordinaria África and El Valle Sin Sombras</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/pr-feed/ultra-docu-showcases-religious-and-political-topics-in-december"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/pr-feed/ultra-docu-showcases-religious-and-political-topics-in-december" title="Ultra Docu showcases religious and political topics in December"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYwMjExMzExNjUxNzI3Mjcy/francisco-el-papa-de-todos_hd_s_mfepdt1_master00_03_52_07still020.webp 320w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYwMjExMzExNjUxNzI3Mjcy/francisco-el-papa-de-todos_hd_s_mfepdt1_master00_03_52_07still020.webp 640w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYwMjExMzExNjUxNzI3Mjcy/francisco-el-papa-de-todos_hd_s_mfepdt1_master00_03_52_07still020.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYwMjExMzExNjUxNzI3Mjcy/francisco-el-papa-de-todos_hd_s_mfepdt1_master00_03_52_07still020.jpg 320w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYwMjExMzExNjUxNzI3Mjcy/francisco-el-papa-de-todos_hd_s_mfepdt1_master00_03_52_07still020.jpg 640w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYwMjExMzExNjUxNzI3Mjcy/francisco-el-papa-de-todos_hd_s_mfepdt1_master00_03_52_07still020.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYwMjExMzExNjUxNzI3Mjcy/francisco-el-papa-de-todos_hd_s_mfepdt1_master00_03_52_07still020.webp 320w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYwMjExMzExNjUxNzI3Mjcy/francisco-el-papa-de-todos_hd_s_mfepdt1_master00_03_52_07still020.webp 640w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYwMjExMzExNjUxNzI3Mjcy/francisco-el-papa-de-todos_hd_s_mfepdt1_master00_03_52_07still020.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYwMjExMzExNjUxNzI3Mjcy/francisco-el-papa-de-todos_hd_s_mfepdt1_master00_03_52_07still020.jpg 320w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYwMjExMzExNjUxNzI3Mjcy/francisco-el-papa-de-todos_hd_s_mfepdt1_master00_03_52_07still020.jpg 640w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYwMjExMzExNjUxNzI3Mjcy/francisco-el-papa-de-todos_hd_s_mfepdt1_master00_03_52_07still020.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYwMjExMzExNjUxNzI3Mjcy/francisco-el-papa-de-todos_hd_s_mfepdt1_master00_03_52_07still020.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Francisco El Papa de todos_HD_S_MFEPDT1_Master.00_03_52_07.Still020"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/pr-feed" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">PR Feed</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/pr-feed/ultra-docu-showcases-religious-and-political-topics-in-december"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Ultra Docu showcases religious and political topics in December</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">As part of its efforts to connect knowledge-seeking fans with trustworthy and informational content, Ultra Docu, specializing in Latin American documentaries, lifestyle and human-interest programming from around the globe, wraps up the year featuring one thought-provoking documentary every Thursday at 8 p.m. EST throughout the month of December.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item not-size-a not-size-b l-grid--ad-card" data-cards-before="3"><div class="m-ad-card--outer-container"><div class="m-ad-card--inner-container"><phoenix-ad class="m-ad not-size-a not-size-b m-in-card-ad--slot" config='{"adHtml":"","adReloaderDelay":0,"maxAdReloads":5,"adReloaderSizeCodes":null,"adCloseButton":false,"bonusConfig":null,"classRules":[{"dimensions":["0x0"],"classes":["m-advertisement--fluid-card","m-advertisement--fluid-standard-card"]}],"localizedPhrases":{"advertisement_legend":"ADVERTISEMENT","outstream_clickout":"Visit Website","outstream_thanks":"Thanks for watching!"},"overrideOutstreamScript":false,"moduleClass":"m-in-card-ad","slotId":"ad-81ef79d351c540c4b7f457bdff120a03","visClasses":["not-size-a","not-size-b"],"extraClasses":null,"zone":"below_content_card","adGroup":"below_content_card-0","slotConfig":{"config":{"sizes":[[300,250],"fluid"]},"model":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"sizes":[{"width":300,"height":250},{"name":"fluid"}],"screenSizes":["C"],"slotModel":{"zone":"below_content_card","index":"0","isOutstream":false,"deferLoad":false,"nativeCardType":"standard"},"id":"ad-81ef79d351c540c4b7f457bdff120a03","adUnitPath":"/88059007/www.multichannel.com/pr-feed"},"showBlockthrough":true}'></phoenix-ad></div></div></div><div class="l-grid--item"><phoenix-super-link href="/pr-feed/ultra-docu-aims-to-inspire-in-january-with-stories-of-love-life-and-freedom"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/pr-feed/ultra-docu-aims-to-inspire-in-january-with-stories-of-love-life-and-freedom" title="Ultra Docu Aims to Inspire in January with Stories of Love, Life, and Freedom"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYwNjUzNjYwNTM0MDg5MjYy/cyborgs-entre-nosotros_hd_s_mcenos1_mastermov01_02_12_04still003.webp 320w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYwNjUzNjYwNTM0MDg5MjYy/cyborgs-entre-nosotros_hd_s_mcenos1_mastermov01_02_12_04still003.webp 640w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYwNjUzNjYwNTM0MDg5MjYy/cyborgs-entre-nosotros_hd_s_mcenos1_mastermov01_02_12_04still003.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYwNjUzNjYwNTM0MDg5MjYy/cyborgs-entre-nosotros_hd_s_mcenos1_mastermov01_02_12_04still003.jpg 320w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYwNjUzNjYwNTM0MDg5MjYy/cyborgs-entre-nosotros_hd_s_mcenos1_mastermov01_02_12_04still003.jpg 640w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYwNjUzNjYwNTM0MDg5MjYy/cyborgs-entre-nosotros_hd_s_mcenos1_mastermov01_02_12_04still003.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYwNjUzNjYwNTM0MDg5MjYy/cyborgs-entre-nosotros_hd_s_mcenos1_mastermov01_02_12_04still003.webp 320w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYwNjUzNjYwNTM0MDg5MjYy/cyborgs-entre-nosotros_hd_s_mcenos1_mastermov01_02_12_04still003.webp 640w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYwNjUzNjYwNTM0MDg5MjYy/cyborgs-entre-nosotros_hd_s_mcenos1_mastermov01_02_12_04still003.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYwNjUzNjYwNTM0MDg5MjYy/cyborgs-entre-nosotros_hd_s_mcenos1_mastermov01_02_12_04still003.jpg 320w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYwNjUzNjYwNTM0MDg5MjYy/cyborgs-entre-nosotros_hd_s_mcenos1_mastermov01_02_12_04still003.jpg 640w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYwNjUzNjYwNTM0MDg5MjYy/cyborgs-entre-nosotros_hd_s_mcenos1_mastermov01_02_12_04still003.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYwNjUzNjYwNTM0MDg5MjYy/cyborgs-entre-nosotros_hd_s_mcenos1_mastermov01_02_12_04still003.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Cyborgs entre nosotros_HD_S_MCENOS1_Master.mov.01_02_12_04.Still003"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/pr-feed" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">PR Feed</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/pr-feed/ultra-docu-aims-to-inspire-in-january-with-stories-of-love-life-and-freedom"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Ultra Docu Aims to Inspire in January with Stories of Love, Life and Freedom</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Ultra Docu begins 2019 with a vast roster of political, filmic and biographical documentaries that tell the stories of inspiring lives and intense events in Latin American history. With these releases the channel expands its consistent vision of keeping knowledge-seeking fans plugged into trustworthy and informational content from around the globe, and carved between biography ad history, Ultra Docu also has a special treat for lovers of technology-related films.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/pr-feed/ultra-machos-biographical-series-follows-nbas-francisco-oberto"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/pr-feed/ultra-machos-biographical-series-follows-nbas-francisco-oberto" title="Ultra Macho’s Biographical Series follows NBA’s Francisco Oberto"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYwMjEyMjYxMzc2MzcwNjAw/lado-oberto-11.webp 320w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYwMjEyMjYxMzc2MzcwNjAw/lado-oberto-11.webp 640w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYwMjEyMjYxMzc2MzcwNjAw/lado-oberto-11.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYwMjEyMjYxMzc2MzcwNjAw/lado-oberto-11.jpg 320w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYwMjEyMjYxMzc2MzcwNjAw/lado-oberto-11.jpg 640w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYwMjEyMjYxMzc2MzcwNjAw/lado-oberto-11.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYwMjEyMjYxMzc2MzcwNjAw/lado-oberto-11.webp 320w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYwMjEyMjYxMzc2MzcwNjAw/lado-oberto-11.webp 640w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYwMjEyMjYxMzc2MzcwNjAw/lado-oberto-11.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYwMjEyMjYxMzc2MzcwNjAw/lado-oberto-11.jpg 320w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYwMjEyMjYxMzc2MzcwNjAw/lado-oberto-11.jpg 640w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYwMjEyMjYxMzc2MzcwNjAw/lado-oberto-11.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYwMjEyMjYxMzc2MzcwNjAw/lado-oberto-11.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Lado Oberto (11)"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/pr-feed" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">PR Feed</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/pr-feed/ultra-machos-biographical-series-follows-nbas-francisco-oberto"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Ultra Macho’s Biographical Series follows NBA’s Francisco Oberto</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Ultra Macho, Olympusat’s HD channel that features the best series, Mexican wrestling, extreme sports, automobile series and late-night adult programming, announced the network premiere of Lado Oberto, a fun, informative and biographical show hosted by the NBA Champion and Olympic Gold Medalist Fabricio Oberto.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/pr-feed/murderers-coppers-teachers-and-teens-bad-behaviour-on-ultra-macho"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/pr-feed/murderers-coppers-teachers-and-teens-bad-behaviour-on-ultra-macho" title="Murderers, Coppers, Teachers, and Teens’ Bad Behaviour on Ultra Macho"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY4NTE2NTgyNTIyMjM0NjQ3/mal-comportamiento_hd_s_mmcomp1-vod00_51_12_07still021.webp 320w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY4NTE2NTgyNTIyMjM0NjQ3/mal-comportamiento_hd_s_mmcomp1-vod00_51_12_07still021.webp 640w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY4NTE2NTgyNTIyMjM0NjQ3/mal-comportamiento_hd_s_mmcomp1-vod00_51_12_07still021.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY4NTE2NTgyNTIyMjM0NjQ3/mal-comportamiento_hd_s_mmcomp1-vod00_51_12_07still021.jpg 320w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY4NTE2NTgyNTIyMjM0NjQ3/mal-comportamiento_hd_s_mmcomp1-vod00_51_12_07still021.jpg 640w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY4NTE2NTgyNTIyMjM0NjQ3/mal-comportamiento_hd_s_mmcomp1-vod00_51_12_07still021.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY4NTE2NTgyNTIyMjM0NjQ3/mal-comportamiento_hd_s_mmcomp1-vod00_51_12_07still021.webp 320w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY4NTE2NTgyNTIyMjM0NjQ3/mal-comportamiento_hd_s_mmcomp1-vod00_51_12_07still021.webp 640w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY4NTE2NTgyNTIyMjM0NjQ3/mal-comportamiento_hd_s_mmcomp1-vod00_51_12_07still021.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY4NTE2NTgyNTIyMjM0NjQ3/mal-comportamiento_hd_s_mmcomp1-vod00_51_12_07still021.jpg 320w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY4NTE2NTgyNTIyMjM0NjQ3/mal-comportamiento_hd_s_mmcomp1-vod00_51_12_07still021.jpg 640w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY4NTE2NTgyNTIyMjM0NjQ3/mal-comportamiento_hd_s_mmcomp1-vod00_51_12_07still021.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTY4NTE2NTgyNTIyMjM0NjQ3/mal-comportamiento_hd_s_mmcomp1-vod00_51_12_07still021.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Mal Comportamiento_HD_S_MMCOMP1-VOD.00_51_12_07.Still021"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/pr-feed" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">PR Feed</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/pr-feed/murderers-coppers-teachers-and-teens-bad-behaviour-on-ultra-macho"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Murderers, Coppers, Teachers, and Teens’ Bad Behaviour on Ultra Macho</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Ultra Macho, Olympusat’s HD channel featuring the best in travel, extreme sports, Mexican wrestling, cars, late-night adult shows, reality series, documentaries and other programming aimed at the Ultra Macho, announces the network premiere of the Australian crime thriller film Mal Comportamiento (Bad Behaviour) on December 7.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/pr-feed/ultra-tainment-debuts-luxury-tv-news-magazine-show-lo-más-lo"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/pr-feed/ultra-tainment-debuts-luxury-tv-news-magazine-show-lo-más-lo" title="Ultra Tainment Debuts Luxury TV News Magazine Show Lo Más (Lo+)"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2MDU1NDkxOTA1MDA1NTE1/angel-sanchez-coleccion-cayena.webp 320w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2MDU1NDkxOTA1MDA1NTE1/angel-sanchez-coleccion-cayena.webp 640w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2MDU1NDkxOTA1MDA1NTE1/angel-sanchez-coleccion-cayena.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2MDU1NDkxOTA1MDA1NTE1/angel-sanchez-coleccion-cayena.jpg 320w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2MDU1NDkxOTA1MDA1NTE1/angel-sanchez-coleccion-cayena.jpg 640w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2MDU1NDkxOTA1MDA1NTE1/angel-sanchez-coleccion-cayena.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2MDU1NDkxOTA1MDA1NTE1/angel-sanchez-coleccion-cayena.webp 320w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2MDU1NDkxOTA1MDA1NTE1/angel-sanchez-coleccion-cayena.webp 640w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2MDU1NDkxOTA1MDA1NTE1/angel-sanchez-coleccion-cayena.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTY2MDU1NDkxOTA1MDA1NTE1/angel-sanchez-coleccion-cayena.jpg 320w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTY2MDU1NDkxOTA1MDA1NTE1/angel-sanchez-coleccion-cayena.jpg 640w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTY2MDU1NDkxOTA1MDA1NTE1/angel-sanchez-coleccion-cayena.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTY2MDU1NDkxOTA1MDA1NTE1/angel-sanchez-coleccion-cayena.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="Angel Sanchez Coleccion Cayena"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/pr-feed" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">PR Feed</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/pr-feed/ultra-tainment-debuts-luxury-tv-news-magazine-show-lo-más-lo"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Ultra Tainment Debuts Luxury TV News Magazine Show Lo Más (Lo+)</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">Ultra Tainment, the HD Spanish-language pop culture channel offering the latest entertainment news, scripted series, talk shows, lifestyle programs and reality TV from Latin America, the U.S. and around the globe, today announced the network premiere of Lo Más (Lo+) — the vanguard TV news magazine show connecting viewers with the latest ultra-luxury lifestyle trends.</p></phoenix-ellipsis></div></article></phoenix-super-link></div><div class="l-grid--item"><phoenix-super-link href="/pr-feed/ultra-macho-presents-action-and-adventure-in-march"><article class="m-card mm-card--type-standard mm-card--density-standard" role="article"><div class="m-card--media"><a class="m-card--image-link" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Image" href="/pr-feed/ultra-macho-presents-action-and-adventure-in-march" title="Ultra Macho Presents Action and Adventure in March"><phoenix-picture><picture class="is-waiting-to-load"><source type="image/webp" media="(min-width: 675px)" data-srcset="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyMjc0ODc1MTI4NDI0MjI5/la-seleccion-14.webp 320w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyMjc0ODc1MTI4NDI0MjI5/la-seleccion-14.webp 640w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyMjc0ODc1MTI4NDI0MjI5/la-seleccion-14.webp 960w" sizes="320px"><source media="(min-width: 675px)" data-srcset="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyMjc0ODc1MTI4NDI0MjI5/la-seleccion-14.jpg 320w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyMjc0ODc1MTI4NDI0MjI5/la-seleccion-14.jpg 640w, https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyMjc0ODc1MTI4NDI0MjI5/la-seleccion-14.jpg 960w" sizes="320px"><source type="image/webp" media="(min-width: 0px)" data-srcset="https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyMjc0ODc1MTI4NDI0MjI5/la-seleccion-14.webp 320w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyMjc0ODc1MTI4NDI0MjI5/la-seleccion-14.webp 640w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyMjc0ODc1MTI4NDI0MjI5/la-seleccion-14.webp 960w" sizes="320px"><source media="(min-width: 0px)" data-srcset="https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_320/MTYyMjc0ODc1MTI4NDI0MjI5/la-seleccion-14.jpg 320w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_640/MTYyMjc0ODc1MTI4NDI0MjI5/la-seleccion-14.jpg 640w, https://www.multichannel.com/.image/ar_1:1%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_960/MTYyMjc0ODc1MTI4NDI0MjI5/la-seleccion-14.jpg 960w" sizes="320px"><img class="m-card--image-element" decoding="async" nopin="true" sizes="320px" src="https://www.multichannel.com/.image/ar_16:9%2Cc_fill%2Ccs_srgb%2Cfl_progressive%2Cg_faces:center%2Cq_auto:good%2Cw_620/MTYyMjc0ODc1MTI4NDI0MjI5/la-seleccion-14.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" alt="La Seleccion 14"></picture><div class="m-card--image-aspect-ratio-pusher"></div></phoenix-picture></a></div><div class="m-card--content"><div class="m-card--label"><a href="/pr-feed" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Label">PR Feed</a></div><phoenix-ellipsis class="m-ellipsis m-card--header"><a onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Title" href="/pr-feed/ultra-macho-presents-action-and-adventure-in-march"><h2 class="m-ellipsis--text m-card--header-text" role="heading" aria-level="2">Ultra Macho Presents Action and Adventure in March</h2></a></phoenix-ellipsis><phoenix-ellipsis class="m-ellipsis"><p class="m-card--body m-ellipsis--text">March is packed with action and adventure in Ultra Macho with the premiere of movies about aerial terrorism, the end of the world and a powerful ancient crystal. Also launching is the story of two Russian agents and their endless fight against crime, and a series centered on the lives of famous soccer players.   The channel is the prime destination for HD Spanish content including films, series, Mexican wrestling, and extreme sports programming, each new release starting EST.</p></phoenix-ellipsis></div></article></phoenix-super-link></div></div></section></section></section><div class="m-detail--blockthrough-ads"><span class="bt-uid-tg" uid="5ae8a9c908-168" style="display: none !important"></span></div><footer class="m-footer"><div class="m-footer--container"><div class="m-footer--links-cell"><ul class="m-footer--links"><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/about-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">About Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/contact-us" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Contact Us</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="/page/advertise" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Advertise</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.futureplc.com/privacy-policy/" rel="noopener" target="blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Privacy Policy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.futureplc.com/terms-conditions/" rel="noopener" target="blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Terms of Use</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.futureplc.com/cookies-policy/" rel="noopener" target="blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Ad Choices</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.b2bmediaportal.com/future/offer.aspx?f=MCN&amp;pageid=15" rel="noopener" target="blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Subscribe</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.multichannel.com/.rss/full/" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">RSS</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.saymedia.com/privacy" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Platform Privacy</a></li><li aria-hidden="false" phx-track-id="Footer Links"><a href="https://www.futureplc.com/accessibility-statement/" rel="noopener" target="_blank" onclick="return phoenixTrackClickEvent(this, event);" phx-track-id="Link">Accessibility Statement</a></li></ul><div class="m-footer--copyright">&copy; 2019 Future Publishing Limited Quay House, The Ambury, Bath BA1 1UA. All rights reserved. England and Wales company registration number 2008885.</div></div><div class="m-footer--maven-logo-cell"><a rel="noopener" target="_blank" href="https://maven.io/company/" aria-label="A Maven Channel"><phoenix-icon-fallback class="m-svg m-footer--maven-logo" icon="maven-footer"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-12-19-203708-c3414f7-014615#maven-footer"></use></svg></phoenix-icon-fallback></a></div></div></footer></div></section></div><div class="m-fixedbottom-ad--container"><phoenix-ad class="m-fixedbottom-ad not-size-b not-size-c not-size-d" auto-reload config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-170ec2d975a64ac59d82a6a456dc4b7d","visClasses":["not-size-b","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[320,60],[320,50],[300,50]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomA"}],"screenSizes":["A"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-170ec2d975a64ac59d82a6a456dc4b7d","adUnitPath":"/88059007/www.multichannel.com/pr-feed"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-b not-size-c not-size-d"><div id="ad-170ec2d975a64ac59d82a6a456dc4b7d"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-c not-size-d" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-6420fefc45f7484d84c169d6fc0b612c","visClasses":["not-size-a","not-size-c","not-size-d"],"slotConfig":{"config":{"sizes":[[768,66],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomB"}],"screenSizes":["B"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-6420fefc45f7484d84c169d6fc0b612c","adUnitPath":"/88059007/www.multichannel.com/pr-feed"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-c not-size-d"><div id="ad-6420fefc45f7484d84c169d6fc0b612c"></div></div></phoenix-ad><phoenix-ad class="m-fixedbottom-ad not-size-a not-size-b" auto-reload close-button config='{"adReloaderDelay":30,"maxAdReloads":25,"adReloaderSizeCodes":["300x50","320x50","320x60","728x90","768x66","970x90","1x1"],"moduleClass":"m-fixedbottom-ad","slotId":"ad-f9bea719228e4f478b2b179b5841567b","visClasses":["not-size-a","not-size-b"],"slotConfig":{"config":{"sizes":[[900,65],[970,90],[728,90]]},"model":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"sizes":[{"name":"fixedBottomC"}],"screenSizes":["C"],"slotModel":{"zone":"fixed_bottom","index":0,"isOutstream":false,"deferLoad":true},"id":"ad-f9bea719228e4f478b2b179b5841567b","adUnitPath":"/88059007/www.multichannel.com/pr-feed"}}' data-class-rules="[{&quot;dimensions&quot;:[&quot;300x50&quot;,&quot;301x50&quot;,&quot;320x50&quot;,&quot;321x50&quot;,&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom&quot;,&quot;m-advertisement--fixedbottom-contained&quot;]},{&quot;dimensions&quot;:[&quot;728x90&quot;,&quot;729x90&quot;,&quot;970x90&quot;,&quot;971x90&quot;,&quot;1x1&quot;],&quot;classes&quot;:[&quot;m-advertisement--fixedbottom-close-button&quot;]}]" defer-until-event="phoenix:balloonHeader:popped" fixed-visible><div class="m-fixedbottom-ad--slot is-placeholder not-size-a not-size-b"><div id="ad-f9bea719228e4f478b2b179b5841567b"></div></div></phoenix-ad></div></div></div><script id="phx-webcomponent-accordion" async src="/.bootscripts/webcomponents/accordion.min.js?v=2019-12-19-203708-c3414f7-014615"></script><script id="phx-webcomponent-ad" async src="/.bootscripts/webcomponents/ad.min.js?v=2019-12-19-203708-c3414f7-014615"></script><script id="phx-webcomponent-import" async src="/.bootscripts/webcomponents/import.min.js?v=2019-12-19-203708-c3414f7-014615"></script><script id="phx-webcomponent-picture" async src="/.bootscripts/webcomponents/picture.min.js?v=2019-12-19-203708-c3414f7-014615"></script><script id="phx-webcomponent-simpleForm" async src="/.bootscripts/webcomponents/simpleForm.min.js?v=2019-12-19-203708-c3414f7-014615"></script><script id="phx-webcomponent-tabs" async src="/.bootscripts/webcomponents/tabs.min.js?v=2019-12-19-203708-c3414f7-014615"></script><script id="phx-webcomponent-notifier" async src="/.bootscripts/webcomponents/notifier.min.js?v=2019-12-19-203708-c3414f7-014615"></script><script id="phx-webcomponent-carousel" async src="/.bootscripts/webcomponents/carousel.min.js?v=2019-12-19-203708-c3414f7-014615"></script><script id="phx-webcomponent-breadcrumbs" async src="/.bootscripts/webcomponents/breadcrumbs.min.js?v=2019-12-19-203708-c3414f7-014615"></script><script id="phx-webcomponent-timeago" async src="/.bootscripts/webcomponents/timeago.min.js?v=2019-12-19-203708-c3414f7-014615"></script><script id="phx-webcomponent-disqusThread" async src="/.bootscripts/webcomponents/disqusThread.min.js?v=2019-12-19-203708-c3414f7-014615"></script><script id="phx-webcomponent-superLink" async src="/.bootscripts/webcomponents/superLink.min.js?v=2019-12-19-203708-c3414f7-014615"></script><script id="phx-webcomponent-ellipsis" async src="/.bootscripts/webcomponents/ellipsis.min.js?v=2019-12-19-203708-c3414f7-014615"></script><script id="phx-webcomponent-stickyNav" async src="/.bootscripts/webcomponents/stickyNav.min.js?v=2019-12-19-203708-c3414f7-014615"></script><script id="phx-webcomponent-page" async src="/.bootscripts/webcomponents/page.min.js?v=2019-12-19-203708-c3414f7-014615"></script><script id="phx-webcomponent-style" async src="/.bootscripts/webcomponents/style.min.js?v=2019-12-19-203708-c3414f7-014615"></script><script id="phx-webcomponent-iconFallback" async src="/.bootscripts/webcomponents/iconFallback.min.js?v=2019-12-19-203708-c3414f7-014615"></script><script id="phx-webcomponent-overlay" async src="/.bootscripts/webcomponents/overlay.min.js?v=2019-12-19-203708-c3414f7-014615"></script><script id="phx-webcomponent-balloonHeader" async src="/.bootscripts/webcomponents/balloonHeader.min.js?v=2019-12-19-203708-c3414f7-014615"></script><script id="phx-webcomponent-userContext" async src="/.bootscripts/webcomponents/userContext.min.js?v=2019-12-19-203708-c3414f7-014615"></script><script id="phx-webcomponent-dropDown" async src="/.bootscripts/webcomponents/dropDown.min.js?v=2019-12-19-203708-c3414f7-014615"></script><script>"use strict";function _toConsumableArray(arr){return _arrayWithoutHoles(arr)||_iterableToArray(arr)||_nonIterableSpread()}function _nonIterableSpread(){throw new TypeError("Invalid attempt to spread non-iterable instance")}function _iterableToArray(iter){if(Symbol.iterator in Object(iter)||Object.prototype.toString.call(iter)==="[object Arguments]")return Array.from(iter)}function _arrayWithoutHoles(arr){if(Array.isArray(arr)){for(var i=0,arr2=new Array(arr.length);i<arr.length;i++){arr2[i]=arr[i]}return arr2}}phxConfigQueue.push(function(){var _document$querySelect;var newClasses=[this.device.get()];var info=this.browser.get();if(info.found){newClasses=newClasses.concat([info.type,info.type+info.version]);if(info.iOS){newClasses=newClasses.concat(["ios","ios"+info.iOS])}}newClasses=newClasses.map(function(s){return s.toLowerCase()});(_document$querySelect=document.querySelector("html").classList).add.apply(_document$querySelect,_toConsumableArray(newClasses))});</script><phoenix-script delay-load src="/.bootscripts/hubRebalancer.min.js?v=2019-12-19-203708-c3414f7-014615"></phoenix-script><phoenix-script delay-load src="/.bootscripts/streamMoreItems.min.js?v=2019-12-19-203708-c3414f7-014615"></phoenix-script><script type="text/template" id="videoplayer-tag">"use strict";var src="https://saymedia-com.videoplayerhub.com/videoloader.js";var e=document.createElement("script");e.src=src;e.onload=function(){if(window.BT){BT.clearThrough()}};document.body.appendChild(e);</script><phoenix-script block-premium delay-load script-id="videoplayer-tag"></phoenix-script><script type="application/json" id="liftigniter-metadata">{"noShow":"false","url":"https://www.multichannel.com/pr-feed/the-most-exciting-dream-cars-of-all-time-on-ultra-docu","title":"The Most Exciting Dream Cars of all Time on Ultra Docu","description":"Ultra Docu network premieres of the High-End luxury and sports Dreamcars TV Show.","thumbnail":"https://www.multichannel.com/.image/t_share/MTY4NTE2MDE0MjQ0Mzc0Mjk0/dreamcars_hd_s_sdream1s1e1_vod01_36_34_07still013.jpg","published_time":"2019-12-23T13:00:00Z","author":"Olympusat","section":"PR Feed"}</script><script>"use strict";window.liftIgniter={};var liftIgniterPromise=new Promise(function(resolve,reject){window.liftIgniter.resolve=resolve});window.liftIgniter.scriptLoadedPromise=function(){return liftIgniterPromise};</script><script type="text/template" id="liftigniter-init">(function(jsKey) {"use strict";if(typeof $igniter_var==="undefined"){(function(w,d,s,p,v,e,r){w.$ps=w.performance&&w.performance.now&&typeof w.performance.now=="function"?w.performance.now():undefined;w["$igniter_var"]=v;w[v]=w[v]||function(){(w[v].q=w[v].q||[]).push(arguments)};w[v].l=1*new Date;e=d.createElement(s),r=d.getElementsByTagName(s)[0];e.async=1;e.src=p+"?ts="+(+new Date/3600000|0);r.parentNode.insertBefore(e,r)})(window,document,"script","//cdn.petametrics.com/"+jsKey+".js","$p");window.GdprStatus.getMavenUidSafe().then(function(uid){$p("init",jsKey);if(uid){$p("setUserId",uid)}$p("send","pageview");window.liftIgniter.resolve()})}})('999gba4qphtjrmpe');</script><phoenix-script script-id="liftigniter-init" block-on-gdpr-applicable block-premium delay-load></phoenix-script><!-- Template for the recommended content widget--><script id="li-recommendation-template" type="application/mustache">{{#items}}<div class="m-liftigniter--recommended-item"><a class="m-liftigniter--link" href="{{url}}">{{#thumbnail}}<div class="m-liftigniter--thumbnail-container"><img class="m-liftigniter--thumbnail" src="{{thumbnail}}" width="80" height="80"></div>{{/thumbnail}}<div class="m-liftigniter--metadata"><div class="m-liftigniter--related-story">RELATED STORY</div><phoenix-ellipsis class="m-ellipsis"><div class="m-liftigniter--title m-ellipsis--text">{{title}}</div></phoenix-ellipsis><phoenix-icon-fallback class="m-svg m-liftigniter--right-arrow" icon="ico_angle_right" aria-hidden="true"><svg><use xlink:href="/assets-global/icons/svg-sprite.svg?v=2019-12-19-203708-c3414f7-014615#ico_angle_right"></use></svg></phoenix-icon-fallback></div><button class="m-liftigniter--button" type="submit">READ</button></a></div>{{/items}}</script><script type="text/template" id="carbon-analytics">(function(scriptUrl, tagId) {"use strict";window.CustomerConnectAnalytics="cca";window.cca=window.cca||function(){(window.cca.q=window.cca.q||[]).push(arguments)};var script=document.createElement("script");script.src=scriptUrl+"?id="+window.location.hostname+"&parentId="+tagId;document.head.appendChild(script);})('https://carbon-cdn.ccgateway.net/script', 'b4b3d228');</script><phoenix-script script-id="carbon-analytics" block-on-gdpr-vendor-consent="493" block-on-gdpr-purpose-consent="5" block-premium delay-load></phoenix-script></phoenix-page><script>(function(appScripts) {"use strict";function dropExtScript(src){return new Promise(function(resolve,reject){var e=document.createElement("script");e.async=false;e.src=src;e.addEventListener("load",function(){resolve()},false);e.addEventListener("error",function(){console.error("failed to load "+src);resolve()},false);document.body.appendChild(e)})}function dropExtScripts(scripts){var promises=[];scripts.forEach(function(s){promises.push(dropExtScript(s))});return Promise.all(promises)}function loadAndStartApp(){dropExtScripts(appScripts).then(function(){var e=document.createElement("script");e.text="require(['main']);";document.body.appendChild(e)})}if(appScripts.length>0){window.getTimedOutPageLoadPromise(30000).then(loadAndStartApp)}})([]);</script></body></html>